MuLab 8 Test

Official support for: mutools.com
mutools
KVRAF
9633 posts since 24 Jun, 2008 from Europe

Post Fri Dec 21, 2018 8:50 am

After a very long R&D phase MuLab 8 finally is getting closer to ready. It still needs intense testing though. If you are a registered MuLab user interested in testing M8 and you know how to test a new version and properly report issues, then please email Image

User avatar
sbj
KVRian
1110 posts since 17 Aug, 2012 from Old Zealand

Re: MuLab 8 Test

Post Fri Dec 21, 2018 10:27 am

Great news :party:

Email sent :tu:
Sound C loud
Band C amp
Not a perfectionist. Just very stubborn -Tipper-

runaudio
KVRian
1148 posts since 22 Feb, 2014

Re: MuLab 8 Test

Post Fri Dec 21, 2018 11:34 am

Think Christmas has came early!
Last edited by runaudio on Fri Dec 21, 2018 11:58 am, edited 1 time in total.

plauto
KVRist
170 posts since 21 Jul, 2004 from Brazil

Re: MuLab 8 Test

Post Fri Dec 21, 2018 11:42 am

Great news!

runaudio
KVRian
1148 posts since 22 Feb, 2014

Re: MuLab 8 Test

Post Fri Dec 21, 2018 3:16 pm

First Bug Win 64 Version 8-0-27

runaudio
KVRian
1148 posts since 22 Feb, 2014

Re: MuLab 8 Test

Post Fri Dec 21, 2018 3:37 pm

Love edit sample Mode

mutools
KVRAF
9633 posts since 24 Jun, 2008 from Europe

Re: MuLab 8 Test

Post Fri Dec 21, 2018 3:40 pm

Looks like you did not install the complete M8 package first, cfr the info in the email.

runaudio
KVRian
1148 posts since 22 Feb, 2014

Re: MuLab 8 Test

Post Fri Dec 21, 2018 3:50 pm

mutools wrote:
Fri Dec 21, 2018 3:40 pm
Looks like you did not install the complete M8 package first, cfr the info in the email.
I Extracted the folder to desktop then copy and paste the update like always

mutools
KVRAF
9633 posts since 24 Jun, 2008 from Europe

Re: MuLab 8 Test

Post Fri Dec 21, 2018 4:03 pm

My mistake, sorry, 32 bit package is ok, but 64 bit package has missing files. Fixing it...

runaudio
KVRian
1148 posts since 22 Feb, 2014

Re: MuLab 8 Test

Post Fri Dec 21, 2018 4:05 pm

mutools wrote:
Fri Dec 21, 2018 4:03 pm
My mistake, sorry, 32 bit package is ok, but 64 bit package has missing files. Fixing it...
:tu:

mutools
KVRAF
9633 posts since 24 Jun, 2008 from Europe

Re: MuLab 8 Test

Post Fri Dec 21, 2018 4:15 pm

All packages are refreshed so pls redownload.

runaudio
KVRian
1148 posts since 22 Feb, 2014

Re: MuLab 8 Test

Post Fri Dec 21, 2018 4:29 pm

All Working now

User avatar
Scrubbing Monkeys
KVRian
646 posts since 21 Apr, 2017 from Bahia, Brazil

Re: MuLab 8 Test

Post Sat Dec 22, 2018 1:48 pm

Will this run alongside M7.

User avatar
pljones
KVRAF
6357 posts since 8 Feb, 2003 from London, UK

Re: MuLab 8 Test

Post Sun Dec 23, 2018 12:32 am

Yes, because MuLab doesn't install, it just runs -- it doesn't affect any system directories or registry or anything. So, you can have (on Windows) D:\M7 and D:\M8 and they need know nothing about each other.

As with any major version increase, the project files aren't necessarily backward compatible - you can usually open M(n) in M(n+1) but going from M(n) to M(n-1) isn't a good idea. (Older versions won't "know" about new features or how to handle them.)

You can usually share user folders, presets, etc - again, with the proviso that saving one in M(n) and trying to use it in M(n-1) can cause problems.

User avatar
Scrubbing Monkeys
KVRian
646 posts since 21 Apr, 2017 from Bahia, Brazil

Re: MuLab 8 Test

Post Sun Dec 23, 2018 12:57 am

Got it,
Yeah that makes sense
I had forgotten that Mulab was completely portable.

All up and running fine.

I completely understand Jo's primary focus for the past year.....now!

In a word.....WOW!

Return to “MUTOOLS”