USB microphone doesnt work (Solved)

Official support for: mutools.com
Xverbatim_mu
KVRer
4 posts since 12 Mar, 2019

Post Tue Mar 12, 2019 2:25 am

hello, I am currently testing the demo version and can not record a recording with my usb microphone. the tutorial video does not help me. what can I do?
Last edited by Xverbatim_mu on Tue Mar 12, 2019 9:02 am, edited 1 time in total.

mutools
KVRAF
9741 posts since 24 Jun, 2008 from Europe

Re: USB microphone doesnt work

Post Tue Mar 12, 2019 2:28 am

On Mac or on Windows?

Xverbatim_mu
KVRer
4 posts since 12 Mar, 2019

Re: USB microphone doesnt work

Post Tue Mar 12, 2019 2:39 am

Windows

mutools
KVRAF
9741 posts since 24 Jun, 2008 from Europe

Re: USB microphone doesnt work

Post Tue Mar 12, 2019 2:44 am

Does the USB mic comes with an ASIO driver? If not you can try Asio4All.
Note that whatever ASIO driver you use it must also have at least 1 audio output.
Also see
http://www.mutools.com/mulab/m8/docs/mu ... setup.html
http://www.mutools.com/mulab/m8/docs/mu ... rding.html

Xverbatim_mu
KVRer
4 posts since 12 Mar, 2019

Re: USB microphone doesnt work

Post Tue Mar 12, 2019 3:04 am

ok thank you...

the problem is when i select (Mulap-AudioSetup) asio (audio driver type) and name asio4all i can only specify my usb Rode NT-USB1 or Rode NT-USB2 under output ;(

Xverbatim_mu
KVRer
4 posts since 12 Mar, 2019

Re: USB microphone doesnt work

Post Tue Mar 12, 2019 3:17 am

ok, it works :-)

mutools
KVRAF
9741 posts since 24 Jun, 2008 from Europe

Re: USB microphone doesnt work

Post Tue Mar 12, 2019 3:27 am

Good!

Please update the topic title by appending "(Solved)"

Return to “MUTOOLS”