MuLab 8.1.24 beta

Official support for: mutools.com
User avatar
KVRAF
6778 posts since 8 Feb, 2003 from London, UK

Post Tue Aug 20, 2019 12:37 pm

Map MIDI Controller dialog: Listen To MIDI now is switched on by default.
Will that cause an existing mapping to get overwritten (possibly accidentally), if it's edited and a random MIDI event arrives? ("Noisy" controller knobs can be irritating but aren't rare, sadly... Maybe I've too many old controllers...)

KVRAF

Topic Starter

10925 posts since 24 Jun, 2008 from Europe

Post Tue Aug 20, 2019 12:46 pm

No it won't as you still have to click OK to apply the dialog.
And if you would have noisy controllers then you can still switch off "Listen To MIDI".
And what about repairing/replacing those impaired controllers?

User avatar
KVRAF
1860 posts since 28 Mar, 2008 from a Galaxy S7 far far away

Post Tue Aug 20, 2019 4:20 pm

Not getting any info tips and menu no longer auto opens sub items.
EDIT: Sometimes the menus open sometimes they don't

User avatar
KVRAF
6778 posts since 8 Feb, 2003 from London, UK

Post Tue Aug 20, 2019 10:28 pm

mutools wrote:
Tue Aug 20, 2019 12:46 pm
And what about repairing/replacing those impaired controllers?
I'm waiting till they are valuable examples of historical musical instruments... :lol: But most of the time, they behave and most of the time I remember and move the controls out of the noisy zone before trying to map anything... Good point about just hitting cancel, of course :dog: ..!

KVRAF

Topic Starter

10925 posts since 24 Jun, 2008 from Europe

Post Wed Aug 21, 2019 12:04 am

sl23 wrote:
Tue Aug 20, 2019 4:20 pm
Not getting any info tips and menu no longer auto opens sub items.
EDIT: Sometimes the menus open sometimes they don't
Can't repeat this. Can you make a screen video of it?

Banned
262 posts since 28 Nov, 2017 from Azerbaijan,Baku

Post Wed Aug 21, 2019 7:30 am

How to set racks gain level to default settings,double clicking?is it posible temporarily to change gain level of rack ,i meant clicking alt key and moving slides,when u release alt key level slide moves to default level
SCANDALLY FAMOUS COMPOSER :x
https://raph-t.bandcamp.com/

KVRAF

Topic Starter

10925 posts since 24 Jun, 2008 from Europe

Post Wed Aug 21, 2019 7:41 am

Reset to default value = [Alt]+click

Also see https://www.mutools.com/info/docs/commo ... bs-sliders

User avatar
KVRAF
1860 posts since 28 Mar, 2008 from a Galaxy S7 far far away

Post Wed Aug 21, 2019 11:55 am

mutools wrote:
Wed Aug 21, 2019 12:04 am
sl23 wrote:
Tue Aug 20, 2019 4:20 pm
Not getting any info tips and menu no longer auto opens sub items.
EDIT: Sometimes the menus open sometimes they don't
Can't repeat this. Can you make a screen video of it?
I can repeat it but the software I use, OBS Studio, doesn't capture the menus, just the main window! Does anyone know how to capture menus in OBS?

Would you mind please specifying which menu options have tips please so I at least know to hover just on those. Thanks Jo.

User avatar
KVRian
1269 posts since 4 Oct, 2012 from Utah

Post Wed Aug 21, 2019 12:06 pm

Use display capture instead of window capture. Display capture will get the frame buffer (what you see) for the whole display instead of just the window. Because the menus are technically pop ups, they have a different frame buffer for rendering them. OBS doesn't understand that. The OS later "sums" the frame buffers of the whole display and outputs that new frame to the graphics card. Display Capture grabs that final frame.

Note: This can cause the infamous frame-in-frame effect with OBS if you only have one display. If you don't want that visible, you can cut out those parts of the video with a simple editor. For bug reporting though it doesn't really matter (unlisted video on YouTube is great for that).

KVRAF

Topic Starter

10925 posts since 24 Jun, 2008 from Europe

Post Wed Aug 21, 2019 12:16 pm

Would you mind please specifying which menu options have tips please so I at least know to hover just on those. Thanks Jo.
You can use these for testing:

MULAB -> Audio Setup
MULAB -> MIDI Setup
MULAB -> Panic

Sequence Part -> Consolidate

and almost all Sample Event context functions.

User avatar
KVRAF
1860 posts since 28 Mar, 2008 from a Galaxy S7 far far away

Post Wed Aug 21, 2019 1:19 pm

None work for me.
Should I zip my Setup and post a link for you?
Or better to email it to you?

KVRAF

Topic Starter

10925 posts since 24 Jun, 2008 from Europe

Post Wed Aug 21, 2019 1:26 pm

No thx, i prefer a video. Anyone else having this issue sl23 describes?

KVRAF

Topic Starter

10925 posts since 24 Jun, 2008 from Europe

Post Wed Aug 21, 2019 1:34 pm

So the menu info tips all worked fine with M8.1.9, right?
And now it doesn't work anymore with M8.1.15, right?
And if you downgrade to M8.1.9 again, does it work then?
M8.1.9 is in http://www.mutools.com/mulab/beta/previous/

User avatar
KVRAF
1860 posts since 28 Mar, 2008 from a Galaxy S7 far far away

Post Wed Aug 21, 2019 1:41 pm

I managed to make a video capturing the whole screen instead of just the window...
https://youtu.be/RK_7XZUkrY4

I paused over menu sub-folders and nothing happens. The delay is set at 350ms. And, still no tooltips.

I'll try the downgrade

User avatar
KVRAF
1860 posts since 28 Mar, 2008 from a Galaxy S7 far far away

Post Wed Aug 21, 2019 1:45 pm

Nope, the downgrade no longer works either. One thing I did was to upgrade my projects using the MuLab/Help/Upgrade Projects menu option.

Since then, these things stopped working.

Return to “MUTOOLS”