REX not yet enabled on your system?

Official support for: mutools.com
User avatar
tl
KVRian
603 posts since 8 May, 2002 from ... , germany

Post Mon Nov 04, 2019 10:17 am

Dragging a .rx2 file on a empty Audio Sequence lane within MUX a message box appears:
REX not yet enabled on your system.
  • fresh MUX purchase and download (v8.2.21, Bitwig on Win 10, 64 bit)
  • complete MUX folder (incl. Rex shared library.dll) within my VST Plugins folder
No idea what going wrong.

Regards,
tl.

mutools
KVRAF
10274 posts since 24 Jun, 2008 from Europe

Re: REX not yet enabled on your system?

Post Mon Nov 04, 2019 3:13 pm

(deleted)

User avatar
tl
KVRian
603 posts since 8 May, 2002 from ... , germany

Re: REX not yet enabled on your system?

Post Mon Nov 04, 2019 3:44 pm

ok. what a pity.
but itˋs definitely not the end of the world...
great work on the audio sequences.

thank you for this flexible piece of software.

regards,
tl.

mutools
KVRAF
10274 posts since 24 Jun, 2008 from Europe

Re: REX not yet enabled on your system?

Post Fri Nov 22, 2019 4:34 am

I was mistaken about REX 64 bit. I'm researching this issue.

mutools
KVRAF
10274 posts since 24 Jun, 2008 from Europe

Re: REX not yet enabled on your system?

Post Fri Nov 22, 2019 5:00 am

Please double-check if the REX shared library for Windows 64 bit is installed in
C:\Program Files\Common Files\Propellerhead Software\Rex\

If not then copy-paste the "REX Shared Library.dll" in the MUX 64 bit folder to the above Windows folder.
Then it will work.

User avatar
tl
KVRian
603 posts since 8 May, 2002 from ... , germany

Re: REX not yet enabled on your system?

Post Fri Nov 22, 2019 6:52 am

mutools wrote:
Fri Nov 22, 2019 5:00 am
Please double-check if the REX shared library for Windows 64 bit is installed in
C:\Program Files\Common Files\Propellerhead Software\Rex\

If not then copy-paste the "REX Shared Library.dll" in the MUX 64 bit folder to the above Windows folder.
Then it will work.
Thanks. I'll check it...

Regards,
tl.

User avatar
tl
KVRian
603 posts since 8 May, 2002 from ... , germany

Re: REX not yet enabled on your system?

Post Fri Nov 22, 2019 10:35 am

mutools wrote:
Fri Nov 22, 2019 5:00 am
Please double-check if the REX shared library for Windows 64 bit is installed in
C:\Program Files\Common Files\Propellerhead Software\Rex\

If not then copy-paste the "REX Shared Library.dll" in the MUX 64 bit folder to the above Windows folder.
Then it will work.
Copied the file... worked.
Thank you for your help.
And for this great piece of software.

Regards,
tl.

Return to “MUTOOLS”