MuLab 8.4.18 (APDC)

Official support for: mutools.com
keel
KVRian
788 posts since 27 Oct, 2004 from Inside the kick drum

Post Fri Dec 06, 2019 6:31 am

Does the automation lines also have the APDC?

mutools
KVRAF
10393 posts since 24 Jun, 2008 from Europe

Re: MuLab 8.4.5 beta (APDC)

Post Sat Dec 07, 2019 2:07 am

Good question. I realize they're indeed not yet APDC'd. It will be a tough challenge.

e-crooner
KVRian
1133 posts since 22 Aug, 2019

Re: MuLab 8.4.5 beta (APDC)

Post Wed Dec 11, 2019 11:04 am

I have observed a strange behavior three times since yesterday. I was recreating a preset from U-he's Diva on two other synths, and occasionally there would be horrible distorted noise as soon as I played any key on one of the other synths. When I turned off Diva in Mulab, the noise was gone immediately.
So, I am not sure whether it is a Diva or Mulab issue. Maybe it has to do with that APDC thingy? I have not noticed that noise before, although I have had the Diva demo on my computer for a long time. The other synths as well. Which made me think it might be a Mulab issue.

mutools
KVRAF
10393 posts since 24 Jun, 2008 from Europe

Re: MuLab 8.4.5 beta (APDC)

Post Wed Dec 11, 2019 11:28 am

Which MuLab version are you using?

See MULAB menu -> Info -> About MuLab.

e-crooner
KVRian
1133 posts since 22 Aug, 2019

Re: MuLab 8.4.5 beta (APDC)

Post Wed Dec 11, 2019 11:29 am

8.4.4

mutools
KVRAF
10393 posts since 24 Jun, 2008 from Europe

Re: MuLab 8.4.5 beta (APDC)

Post Wed Dec 11, 2019 11:45 am


e-crooner
KVRian
1133 posts since 22 Aug, 2019

Re: MuLab 8.4.5 beta (APDC)

Post Wed Dec 11, 2019 11:53 am

Ah, is that the "serious sonic bug in the APDC system?" :)

mutools
KVRAF
10393 posts since 24 Jun, 2008 from Europe

Re: MuLab 8.4.6 beta (APDC)

Post Wed Dec 11, 2019 12:31 pm

M8.4.6 is available in http://www.mutools.com/mulab/beta/
  • Parameter automation parts from the composer are also plugin latency compensated.
  • Meta-parameters are also plugin latency compensated.
  • MIDI CC mappings are also plugin latency compensated.
  • Due to a recent new bug deleting a rack that is used by an Audio Recorder module could lead to a crash. Fixed.
How to update:
Windows: Replace the current MuLab.exe and MuLab.ID by the new versions.
MacOS: Replace the current MuLab.app by the new version.

nenneb
KVRist
137 posts since 8 Dec, 2015

Re: MuLab 8.4.6 beta (APDC)

Post Fri Dec 13, 2019 1:41 am

I ask again (first try was wrong thread, I'm afraid):

1) Fullbucket released a vocoder (simulation of the Korg VC10), which has two stereo-audio in's: One for the carrier (signal to be modulated) and one for the modulator (typically mic). If I insert that in a rack, I get the mod-connection, but cannot reach the carrier, not even in modular-area, as the rack offers one audio-in only.
Only if I insert the VC-10 directly in the modular-area, I can access the second audio in - but can't open it's gui in composer ...
I'd expect to route another rack's audio out to the VC-10-carrier-in, but again I only reach it's modulator-in only.
Any idea?

2) I found the possibilty to "render to audio-track(s)" when right-clicking a rack or a module in modular area. Cool!
Shouldn't that work in the same way when right-clicking a single sequence?

bibz1st
KVRAF
1694 posts since 29 Mar, 2013

Re: MuLab 8.4.6 beta (APDC)

Post Fri Dec 13, 2019 1:45 am

You can add more audio ins yourself, I cant explain at moment as I am at work.
Beauty is only skin deep,
Ugliness, however, goes right the way through

User avatar
sbj
KVRian
1165 posts since 17 Aug, 2012 from Old Zealand

Re: MuLab 8.4.6 beta (APDC)

Post Fri Dec 13, 2019 5:37 am

nenneb wrote:
Fri Dec 13, 2019 1:41 am
I ask again (first try was wrong thread, I'm afraid):

1) Fullbucket released a vocoder (simulation of the Korg VC10), which has two stereo-audio in's: One for the carrier (signal to be modulated) and one for the modulator (typically mic). If I insert that in a rack, I get the mod-connection, but cannot reach the carrier, not even in modular-area, as the rack offers one audio-in only.
Only if I insert the VC-10 directly in the modular-area, I can access the second audio in - but can't open it's gui in composer ...
I'd expect to route another rack's audio out to the VC-10-carrier-in, but again I only reach it's modulator-in only.
Any idea?

2) I found the possibilty to "render to audio-track(s)" when right-clicking a rack or a module in modular area. Cool!
Shouldn't that work in the same way when right-clicking a single sequence?
1) You can right click the plugin in the rack and choose setup auxiliary ins/outs

2) There is a way. If you mute all the other sequences only the one/s left will be rendered.
But you are right that it would be nice if it was the one highlighted that would be rendered.
Sound C loud
Band C amp
Not a perfectionist. Just very stubborn -Tipper-

User avatar
tl
KVRian
641 posts since 8 May, 2002 from ... , germany

Re: MuLab 8.4.6 beta (APDC)

Post Fri Dec 13, 2019 11:12 am

moved to own topic...
viewtopic.php?f=79&t=536385
Last edited by tl on Sat Dec 14, 2019 4:49 am, edited 2 times in total.

nenneb
KVRist
137 posts since 8 Dec, 2015

Re: MuLab 8.4.6 beta (APDC)

Post Sat Dec 14, 2019 3:06 am

sbj wrote:
Fri Dec 13, 2019 5:37 am
1) You can right click the plugin in the rack and choose setup auxiliary ins/outs

2) There is a way. If you mute all the other sequences only the one/s left will be rendered.
But you are right that it would be nice if it was the one highlighted that would be rendered.
1) Thank you for this useful hint! I didn't know this right-click-thing. Anyway, still I can connect in Modular-area only. The rack then shows two audio ins, but clicking on a rack's out or on a track's destination only offers the target-rack's input No.1.
But in modular it's no problem and a no-brainer-workaround :-)

2) Of course I can render an audio-file from selected sequences only and then load it into MuLab. But the other option renders the selected rack directly in place - that's pretty cool and much more comfortable.

3) (New)
For testing the above I installed the latest beta (from 8.1.something). I liked it immediatly and I feel, it runs more smooth. What I do not like is the instrument selector with all first levels opened. It does not respond to the setting in the preferences and gives a very long list and lot more clicks to get the synth wanted. The division into "all/Mulab/VST" is good, but then the tree should not open it's subs by default.

mutools
KVRAF
10393 posts since 24 Jun, 2008 from Europe

Re: MuLab 8.4.7 beta (APDC)

Post Fri Jan 10, 2020 12:57 pm

M8.4.7 is available in http://www.mutools.com/mulab/beta/
  • Now also the composer play cursor, sampler play cursors and step sequencer play index are visually latency compensated.
  • Also the transport bar play time displays are latency compensated.
  • Also the mudrum pads are visually latency compensated.
  • Also the Multi-Point Envelope display is latency compensated.
  • Also the Modulation Monitor is latency compensated.
  • When APDC is active and when changing things in the rack desk / modular area, then in some cases this could lead to level meters going out of sync. Fixed.
How to update:
Windows: Replace the current MuLab.exe and MuLab.ID by the new versions.
MacOS: Replace the current MuLab.app by the new version.

mutools
KVRAF
10393 posts since 24 Jun, 2008 from Europe

Re: MuLab 8.4.8 beta (APDC)

Post Mon Jan 13, 2020 3:42 am

M8.4.8 is available in http://www.mutools.com/mulab/beta/
  • Fixed a recent new bug wrt playing automation parts in the composer.
  • Little optimizations wrt. the APDC system.
How to update:
Windows: Replace the current MuLab.exe and MuLab.ID by the new versions.
MacOS: Replace the current MuLab.app by the new version.

Return to “MUTOOLS”