Gui

Official support for: mutools.com
bbreakz
KVRist
281 posts since 28 Jul, 2005

Post Mon Apr 27, 2020 7:56 pm

I know this has been talked about before, but I am installing Mulab on my mac/laptop and the graphics look quite blurry and small... I think I remember adjusting something on my desktop which fixed it, but I can't remember what it is. Its not the scale* -I've already tried that.

thx

User avatar
Michael L
KVRAF
3123 posts since 25 Jan, 2014 from The End of The World as We Knowit

Re: Gui

Post Mon Apr 27, 2020 10:54 pm

Check System Preferences>Displays>Resolution and be sure it is Default, not Scaled.
If scaled, it will look like that.
MuLab goes with The Flows...

bbreakz
KVRist
281 posts since 28 Jul, 2005

Re: Gui

Post Tue Apr 28, 2020 6:46 am

Thanks will have a mlook at that

bbreakz
KVRist
281 posts since 28 Jul, 2005

Re: Gui

Post Tue Apr 28, 2020 7:39 am

mulab fuzz.jpg
Here's a pic...
The System Preference / Display is not being scaled on my laptop.

Its not sharp and makes me feel like I need glasses -although I don't lol.
I will see if I can bring over my layout preset from my desktop mac and see if I can import that one.
You do not have the required permissions to view the files attached to this post.

bbreakz
KVRist
281 posts since 28 Jul, 2005

Re: Gui

Post Tue Apr 28, 2020 7:40 am

here's the actual file in case
You do not have the required permissions to view the files attached to this post.

bbreakz
KVRist
281 posts since 28 Jul, 2005

Re: Gui

Post Tue Apr 28, 2020 7:55 am

sorry if you still can't see it that well.
also its worth noting that it can't find any of the pre-built layouts for some reason.
which is odd

mutools
KVRAF
10560 posts since 24 Jun, 2008 from Europe

Re: Gui

Post Tue Apr 28, 2020 8:48 am

here's the actual file in case
Please post a (zipped) PNG file of that screenshot so it is assured to be pixel precise.
it can't find any of the pre-built layouts for some reason
You mean the presets with the different color sets etc.
Those factory presets have been dropped in M8.2. There only is 1 default factory layout.
All color options are on user side.

bbreakz
KVRist
281 posts since 28 Jul, 2005

Re: Gui

Post Tue Apr 28, 2020 9:31 am

mulab fuzz.zip
here is the zip
got it on the layouts...
You do not have the required permissions to view the files attached to this post.

mutools
KVRAF
10560 posts since 24 Jun, 2008 from Europe

Re: Gui

Post Tue Apr 28, 2020 10:18 am

That's still a jpg file. Please send a png file.
Png files are lossless and thus pixel precise.

When you take a screenshot on Mac using the Command-Shift-3 shortcut it gives a png file.

bbreakz
KVRist
281 posts since 28 Jul, 2005

Re: Gui

Post Tue Apr 28, 2020 10:36 am

It says the png file is too large when I try to attach

mutools
KVRAF
10560 posts since 24 Jun, 2008 from Europe

Re: Gui

Post Tue Apr 28, 2020 10:42 am

Then try zipping it.
If that still doesn't work then pls email it to me.

bbreakz
KVRist
281 posts since 28 Jul, 2005

Re: Gui

Post Tue Apr 28, 2020 10:45 am

I'll mail it too you..

mutools
KVRAF
10560 posts since 24 Jun, 2008 from Europe

Re: Gui

Post Tue Apr 28, 2020 10:58 am

Well received, thx.
What's the value of MuLab -> Preferences -> GUI Scale ?

bbreakz
KVRist
281 posts since 28 Jul, 2005

Re: Gui

Post Tue Apr 28, 2020 11:56 am

Great, GUI scale is at 100 in pref.... also I'm on 10.14.6 Mojave/MacbookPro

mutools
KVRAF
10560 posts since 24 Jun, 2008 from Europe

Re: Gui

Post Tue Apr 28, 2020 12:04 pm

That's odd. The screenshot indeed looks like it has been stretched out by macos and thus blurry. Pls email me the active log file while MuLab is running. It's in your MuLab/User/LogFiles subfolder.

Return to “MUTOOLS”