Latest Wavestation 2.0 64 bit crash

Official support for: mutools.com
yul
KVRian
991 posts since 26 Sep, 2002 from Montreal, CANADA

Post Sun May 03, 2020 8:51 am

Hello, there is an issue with this one in Mulab (7 and 8 ).

The issue is when selecting a PCM waveform in the browser (edit>patch> list>mouse select>apply>ok). Some will simply crash Mulab and exit.

Dance Kit is a good example. There are others.

To actually get to the waveform browser is very tricky (very few people actually get to there).

Anyways I tried with VSTHost and it works fine there.

Not sure where this belong to.

Thanks
Wavestation error snip.jpg
You do not have the required permissions to view the files attached to this post.

mutools
KVRAF
10557 posts since 24 Jun, 2008 from Europe

Re: Latest Wavestation 2.0 64 bit crash

Post Sun May 03, 2020 9:32 am

Please forward the crash log details.

yul
KVRian
991 posts since 26 Sep, 2002 from Montreal, CANADA

Re: Latest Wavestation 2.0 64 bit crash

Post Sun May 03, 2020 10:30 am

M8 doesn't seem to log this crash I can only find these:

0x00001298 14:30:00:039 WAVESTATION has VST version 2400
0x00001298 14:30:00:046 Gonna init VST plug-in
0x00001298 14:30:00:054 VST plug-in Aeffect inits OK
0x00001298 14:30:00:103 VST WAVESTATION sizeWindow 1267,723
0x00001298 14:30:00:111 UR action: Insert new 0000blank000 into rack
..crash

M7 has this :

14:28:09:634 Error VstPlgnMngr[1342] WAVESTATION
..crash

mutools
KVRAF
10557 posts since 24 Jun, 2008 from Europe

Re: Latest Wavestation 2.0 64 bit crash

Post Sun May 03, 2020 10:54 am

Please email me the full log file.
And if it doesn't contain crash info with the "exception address" then look for that crash info in Windows' Event Viewer.
Cfr http://www.mutools.com/info/M8/docs/mul ... oting.html

yul
KVRian
991 posts since 26 Sep, 2002 from Montreal, CANADA

Re: Latest Wavestation 2.0 64 bit crash

Post Sun May 03, 2020 1:02 pm

There really is no exception adress in the log file. Everything before was just regular application stuff even before Wavestation is loaded.

Here is the even log info:

Fault bucket 2212752462081875855, type 4
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: MuLab.exe
P2: 0.0.0.0
P3: 5e77a138
P4: StackHash_f6d0
P5: 10.0.18362.778
P6: 0c1bb301
P7: c0000374
P8: PCH_4D_FROM_ntdll+0x000000000009CBC4
P9:
P10:

i think this is an actualy Korg issue could it be?

Otherwise I can send you all the files but probably best for your to install the demo and check it out?

Thanks

mutools
KVRAF
10557 posts since 24 Jun, 2008 from Europe

Re: Latest Wavestation 2.0 64 bit crash

Post Mon May 04, 2020 3:37 am

Always best to send complete log files / crash reports, not excerpts.
Anyway, based on the info you provided i don't suspect it to be on MuLab's side atm.
If you would have additional tech details about this issue and you suspect it to be a MuLab issue, let me know.

yul
KVRian
991 posts since 26 Sep, 2002 from Montreal, CANADA

Re: Latest Wavestation 2.0 64 bit crash

Post Sun May 10, 2020 1:14 pm

I checked with Korg. They are working out some sound browser issues with the PC version. No updates yet should come imminently. I have reverted back to my previous Wavestation in the meanwhile..

mutools
KVRAF
10557 posts since 24 Jun, 2008 from Europe

Re: Latest Wavestation 2.0 64 bit crash

Post Sun May 10, 2020 1:45 pm

Thx for the update.

Return to “MUTOOLS”