USER Waveform Folder

Official support for: mutools.com
sdv
KVRian
657 posts since 15 Sep, 2003

Post Thu Feb 18, 2021 7:20 pm

I want to add my own folders of waveforms for use in synths but hen I place them in User > Library > Waveform they don't show up (in synths such as Basic Synth and MuSynth). However, if I put them in App > Library > Waveform they do show up in the drop-down dialog. Any ideas?
"Music is directly tied to the technology of a culture."
"Modular gear is the craft beer of music."

KVRAF
10925 posts since 24 Jun, 2008 from Europe

Post Fri Feb 19, 2021 10:49 am

Doublechecked that and it works fine here.
Are you sure you have put your waveforms in the correct sub-folder?
Thus in the "Waveform" sub-folder in your user library folder.
The default user library folder is the User/Library sub-folder in your MuLab folder.
So the default user waveform folder is User/Library/Waveform in your MuLab folder.

If you have setup a custom user library folder then it's the "Waveform" sub-folder in your custom user library folder.

sdv
KVRian

Topic Starter

657 posts since 15 Sep, 2003

Post Fri Feb 19, 2021 11:44 am

mutools wrote:
Fri Feb 19, 2021 10:49 am
Doublechecked that and it works fine here.
Are you sure you have put your waveforms in the correct sub-folder?
Thus in the "Waveform" sub-folder in your user library folder.
The default user library folder is the User/Library sub-folder in your MuLab folder.
So the default user waveform folder is User/Library/Waveform in your MuLab folder.

If you have setup a custom user library folder then it's the "Waveform" sub-folder in your custom user library folder.
Ok, I put the files in the 'correct' folder but it was named 'Waveforms' - plural - rather than 'Waveform'. So, I renamed it and now it works. :D
"Music is directly tied to the technology of a culture."
"Modular gear is the craft beer of music."

Return to “MUTOOLS”