M9 and Mac M1 support

Official support for: mutools.com
KVRist
72 posts since 20 Feb, 2013

Post Wed Nov 10, 2021 5:55 am

Will the upcoming Mulab 9 support natively the new Mac M1 processor? I'm just considering to buy a Mac mini M1.

User avatar
KVRAF
11210 posts since 24 Jun, 2008 from Europe

Post Wed Nov 10, 2021 2:04 pm

Not yet in MuLab 9.0.

KVRist

Topic Starter

72 posts since 20 Feb, 2013

Post Thu Nov 11, 2021 12:16 am

There was a review about the Mac mini with M1 processor and audio apps. It seems that Mulab doesn't work at all with this configuration. You can't even start the program. The M1 doesn't support vst2 anymore. So, for a Mulab version, which is compatible with the M1, vst3 would be necessary.
The M1 processor could be a game changer for working with audio. Of course I know that at the moment there are other priorities in the development of Mulab. But perhaps it could be the next step.

Return to “MUTOOLS”