Disting EX - Distorted sounds or no sound at all in SD Multisample mode

Official support for: expertsleepers.co.uk
KVRer
1 posts since 5 Apr, 2021

Post Mon Apr 05, 2021 2:38 pm

AUTO-ADMIN: Non-MP3, WAV, OGG, SoundCloud, YouTube, Vimeo, Twitter and Facebook links in this post have been protected automatically. Once the member reaches 5 posts the links will function as normal.
Hi all,

I just received my Disting EX friday. Today I tried to use it, installed the new firmware 1.7.2. but it's not usable at the moment. I have to say I just installed the module so I need to find my way through it and did NOT read the whole manual yet but this is weird right?

The sounds sound very thin and distorted. See the link below..
https://www.dropbox.com/s/t7jt33jykdtz1 ... 7.MOV?dl=0 (https://www.dropbox.com/s/t7jt33jykdtz1at/IMG_1097.MOV?dl=0)

os
KVRian
1357 posts since 22 Mar, 2002 from UK

Post Tue Apr 06, 2021 5:51 am

I'm struggling to hear anything wrong there. Some of the multisample sets are actually quite processed.

How does it sound on the Soft Pianos?

KVRer
1 posts since 10 Apr, 2021

Post Sat Apr 10, 2021 12:21 pm

I think I have a similar issue. Bought the Disting EX brand new earlier today. Used the Multisample algorithm and everything worked fine.

Realised the firmware was outdated (1.5). Did the update to 1.7.2, and now I'm experiencing 2 issues:
- crackling sound when using chords.
- weird repeats and stutters even when chords are disabled.

I've tried, and experienced the same issue with the Soft Piano and Wurli folders.

The last thing I did, before it started behaving in this weird way, is to enable arpeggios. I've then turned off and on the Disting, disabled the arpeggios, and the problem doesn't go away.

os
KVRian
1357 posts since 22 Mar, 2002 from UK

Post Sun Apr 11, 2021 11:51 pm

There's a beta here: https://github.com/expertsleepersltd/is ... a1.hex.zip

Please give that a go.

KVRer
1 posts since 20 Apr, 2021

Post Tue Apr 20, 2021 6:32 am

Similar issue here. Just got my disting ex, updated firmware to 1.7.2, and while using Sd6 Triggers, using triggers from Pam, a slowly building distortion started coming in until all samples were fuzzy and then eventually cut out. After all sound stopped all controls and the display were frozen and it had to be power cycled. This happened again after reinstalling the 1.7.2 firmware.
On the third reboot, even though I changed nothing else except the samples I was using, the unit has not reproduced that fault again after another several hours of use. Do processors need to be burned in? Perhaps the system goes into a fault mode when the output is overdriven? I’ll see if I can recreate the error and then I’ll try installing beta firmware.

os
KVRian
1357 posts since 22 Mar, 2002 from UK

Post Tue Apr 20, 2021 6:54 am

There's some evidence that recent firmwares (1.7 and up) are problematic for some users. Please bear with me while I try & debug this. In the meantime, try the beta or an earlier firmware if problems persist.

A good thing to try also is reformatting the SD card (having backed up the data first).

Return to “Expert Sleepers”