ES5, ESX-8CV & GT - with Bidule

Official support for: expertsleepers.co.uk
KVRist
31 posts since 28 Oct, 2014

Post Tue Nov 09, 2021 6:30 am

Hi OS,

I recently expanded my Expert Sleepers set up with the ESX-8CV and GT. Having realised I can only access 4 VST inputs with Bitwig (I think) I invested in Bidule. The plan is to use multiple VCs and set them up in Bidule as and when I need to. However, I can only get the GT or the CV to behave, and obviously I need them both to behave. Please see the screenshot I have attached. With this setup the CV is fine but the GT's activity lights are not what I would expect - they're all blinking. If I route the CV through the GT then the GT behaves fine but the CV goes crazy. Any ideas?

Image

os
KVRian
1376 posts since 22 Mar, 2002 from UK

Post Tue Nov 09, 2021 6:39 am

That looks OK.

I've never heard anyone else mention they couldn't set things up in Bitwig, to the extent that Bidule was required. I would check on that, if I were you.

KVRist

Topic Starter

31 posts since 28 Oct, 2014

Post Tue Nov 09, 2021 6:50 am

I can only see a way of addressing 4 inputs - the main two and an additional 2 with the sidechain, hence Bidule. Any ideas what else could be the issue? I have the output gain to the ES-3 at 0.0db, and can't think of anything else to try.

os
KVRian
1376 posts since 22 Mar, 2002 from UK

Post Tue Nov 09, 2021 7:06 am

Nothing springs to mind, sorry.

KVRist

Topic Starter

31 posts since 28 Oct, 2014

Post Tue Nov 09, 2021 9:44 am

Ok, I'll send the modules back then.

os
KVRian
1376 posts since 22 Mar, 2002 from UK

Post Tue Nov 09, 2021 9:49 am

Well let's not get carried away. Do the modules work with Silent Way hosted natively in Bitwig?

KVRist

Topic Starter

31 posts since 28 Oct, 2014

Post Tue Nov 09, 2021 10:29 am

I’ve not spent ages trying outside of Bidule, but so far can’t get any activity on the CV and the GT needs setting incorrectly - for example I have gate 3/2 configured to get activity on header 3, output 1.

os
KVRian
1376 posts since 22 Mar, 2002 from UK

Post Tue Nov 09, 2021 10:39 am

That indicates a non-0dB gain somewhere in the system.

KVRist

Topic Starter

31 posts since 28 Oct, 2014

Post Tue Nov 09, 2021 10:52 am

Ok thanks. I’ll try and troubleshoot that, hopefully it’s not my interface. Is there any way of doing this without just adjusting gains and hoping for the best?

os
KVRian
1376 posts since 22 Mar, 2002 from UK

Post Tue Nov 09, 2021 12:07 pm

It's all digital, so if all the faders involved say 0dB (exactly), that should do it. It all needs to be stereo too.

KVRist

Topic Starter

31 posts since 28 Oct, 2014

Post Thu Nov 11, 2021 6:41 am

With the ES5 routed through the 8GT in Bidule, I can get perfect pitch CV from the voice controller out of an output on the 8CV, albeit with unwanted (sporadic) activity on the other 8CV outputs. I can also get gate outputs from the same voice controller on the ES5 itself, with no unwanted activity on other ES5 outputs. But the 8GT is a light show. I only have the option of setting 0db in one place - the track output to the ES3, so I am totally stuck...

I've also tested hosting natively in Bitwig. Doing this, I can get both the CV and GT working perfectly if I have them on separate tracks - which means I can have CV OR GATE , but not both.

The ES-5 is a mark 3 if that is of any help.

os
KVRian
1376 posts since 22 Mar, 2002 from UK

Post Thu Nov 11, 2021 7:13 am

What's the problem when they're both on the same track in Bitwig?

KVRist

Topic Starter

31 posts since 28 Oct, 2014

Post Thu Nov 11, 2021 7:28 am

Fixed - I was using the VSTi version of Bidule. Swapping to the FX version and everything works perfectly with the set-up above.

Return to “Expert Sleepers”