Harmless went nuts!

Official support for: image-line.com
107 posts since 4 Mar, 2004

Post Mon Nov 02, 2015 7:00 pm

Harmless alone in a project = dreamy.

Harmless in a project with another synth loaded = psychotic hose beast.

This is a recent development, but I'm not sure why. I have 1.0.33 installed. Maybe I didn't use it in a project with another synth since then. I can't remember.

i7, win7 64, Harmless 64 bit 1.0.33, Sonar X3 64. The project contained Omni, Z3ta+ 2, Zebra 2, and Stylus RMX. I hopped on the forum the other day to troubleshoot, and noticed a few complaints of the same symptoms but they seemed to involve AMD processors. I toggled the "threaded" button as was recommended by support for the other guy. It didn't solve the problem.

Anyone else having issues? I know there is a beta of Harmless available, and it was recommended to the fella that had my issue, but didn't know how the regcode would work with the beta.

It's not an emergency by any means, and I'm sure Image Line will sort it out in the next version. It just took me by surprise because the noise it let out was extremely loud just before Sonar froze. I put on a limiter and experimented a bit more, but after the 5th time Sonar crashed I lost patience with it.

95 posts since 12 Mar, 2014 from United States

Post Wed Nov 04, 2015 12:17 pm

Hello oxygenmask,

I would first recommend trying the beta if you haven't already done so, it should be fine with your current regkey.

I would also recommend creating a thread on our Technical Support forum, so both reflex and myself can keep up with it regularly.

It would be helpful to include the Sonar X3 version you're using, along with any further details to help us reproduce the problem, particularly some steps we can follow to reproduce it.

107 posts since 4 Mar, 2004

Post Wed Nov 04, 2015 2:45 pm

Thanks Fidelity! It worked! I tried it in all previous scenarios where it was going nuts and it's just fine now. Thank you very much for your time.

Return to “Image Line”