Vista won't show Peach under Fruity Loops VST folder

KVRer
3 posts since 22 Feb, 2012

Post Wed Feb 22, 2012 11:39 am

So I followed the instructions to make a plugin show under the VST folder (checked the FAQ). Went to the Properties of every VST Plugins folder I could find. When I try to give everything full control under security, sometimes read, write, and modify go back to being unchecked after I check them and click apply and okay. And I reset FL Studio plenty of times seeing if it made any difference. It didn't.

This is way too complicated. Anyone know why it's doing this? :cry:

KVRer

Topic Starter

3 posts since 22 Feb, 2012

Post Wed Feb 22, 2012 11:49 am

I try simply checking read, write, and modify by itself too, under Users. There's ONE Users under Advanced that unchecks what I just checked for some reason!

The amount of trouble computers give me is insane. I just want these 8 bit sounds. :(

KVRer

Topic Starter

3 posts since 22 Feb, 2012

Post Wed Feb 22, 2012 12:40 pm

AUTO-ADMIN: Non-MP3, WAV, OGG, SoundCloud, YouTube, Vimeo, Twitter and Facebook links in this post have been protected automatically. Once the member reaches 5 posts the links will function as normal.
I swear I spent like 3 hours on that. Finally at the end of this WHOLE tutorial I found out I have to simply double click on the name under Channels. -.-



Still can't appear on the sidebar.

http://free-loops.com/tv-35-how-to-inst ... ns-fl.html (http://free-loops.com/tv-35-how-to-install-vst-plugins-fl.html)

Return to “Tweakbench”