Balinese Gamelan II and Kontakt 5.1

rockbottom
KVRist
162 posts since 14 Aug, 2004

Post Thu Jul 30, 2015 6:25 am

I can see your new Balinese Gamelan II requires Kontakt 5.5, which won't run under Mac OS X 10.6.8... Is there any way your BG 2 could be made compatible with Kontakt 5.1?

soniccouture
KVRian
1001 posts since 6 Sep, 2005 from london

Re: Balinese Gamelan II and Kontakt 5.1

Post Tue Aug 04, 2015 6:03 am

No, absolutely no way at all, I'm afraid.

We are dropping 5.1 support from now on. Kontakt 5.5 has many great features we want to use, most notably filter and effect switching from KSP on the front panel.
This has enabled us to build a completely modular effects system into Gamelan 2, where you can select an insert chain of any 6 effects from Kontakts complete effects set. It's a big leap forward, as is the filter switching too.

it had to happen sooner or later.. and personally I have had no Audio problems with OS 10.8 or above - i'm not sure why 10.6.8 is considered to be so much more stable. Maybe 10.7 wasn't great, but Mavericks is cool.

Return to “Soniccouture”