Geosonics samples missing AND synth (image) not displaying properly

tsferro
KVRer
7 posts since 17 Mar, 2015

Post Tue Dec 08, 2015 11:02 am

I am installing Geosonics for the first time and have run into a couple issues.

1. I am missing 20 Wires samples (all other samples are working fine). This cannot be fixed by manually browsing for the file or via "batch re-save". I am getting the same issue after installing Geosonics via the SC download manager and straight download.

2. None of the synths are displaying properly (see attached pic) - no background image , button overlaps, etc. I have 6GB of RAM so this shouldn't be an issue.
You do not have the required permissions to view the files attached to this post.

soniccouture
KVRian
1001 posts since 6 Sep, 2005 from london

Re: Geosonics samples missing AND synth (image) not displaying properly

Post Tue Dec 08, 2015 12:27 pm

Hi,
please email us via the website with such issues. This is not the best place to get a quick answer.

This looks like an expansion error of the zip file - be sure to only use Winzip when extracting, its the only utility that follows the large file protocol correctly.

James

tsferro
KVRer
7 posts since 17 Mar, 2015

Re: Geosonics samples missing AND synth (image) not displaying properly

Post Tue Dec 08, 2015 1:13 pm

James,

Thanks for the reply - your guess was spot on - I unzipped using WINRar this time (vs. the windows tool prior) and now everything looks good.

Best,

Tucker

User avatar
EvilDragon
KVRAF
19813 posts since 7 Jan, 2009 from Croatia

Re: Geosonics samples missing AND synth (image) not displaying properly

Post Tue Dec 08, 2015 10:53 pm

WinRAR is fine too. :D

Return to “Soniccouture”