New Xultop Wave-"Shell2vst" version out but need help BADLY.

Official support for: energy-xt.com
RELATED
PRODUCTS
rosscosjunk
KVRist
Topic Starter
39 posts since 7 Feb, 2006

Post Wed Dec 06, 2006 5:44 pm

Hey, firstly Frank Potulski at Xultop kindly fixed his http://www.xlutop.com/buzz/zip/shell2vst.zip to support Waveshell 5.0 plugins (namely the Waves 360 Plugins) when I reported a bug. (Oh BTW, I think this fix covers MORE than just the 360 plugins - I certainly got more plugins than I expected when I re-converted my Waves plugins). The Waves 360 plugins were not created because the actual plugins contained a "/" character and this obviously invalidated the DOS file name, therefore the plugins were skipped. He has now fixed this and the plugins work fantastic, because they rely on the "internal names" you don't even have to change your projects. I have tried these plugins on my works Nuendo and they work great.

However. I am having problems understanding how or if the 360 plugins can be used in energyXT. I have tried both the VST version of energyXT and the standalone and get the same problem on each. I have changed the INI file of energyXT on the VST to include:

[VST]
enable=1
inputs=1
outputs=6

to make it a 5.1 surround plugin.

I have also tried the standalone with mono and stereo outputs and have the same problem. I just cannot seem to get any of the waves plugins functioning correctly no matter what I do. Could someone with some energyXT experience please tell me what I'm doing wrong - I can't afford Nuendo but I do have the Waves 360 surround plugins and I'd love to get them working. At the moment I'm using SpatPad 5.1 which works great, but I really want the Waves 360 plugins going for early reflection and 5.1 reverb.

Here's a simple example of my routing, although I've tried MANY combinations of this (stereo linked outputs - mono outputs - on main and the plugins themselves etc). All I seem to get are the right channel and the LFE channel working, although even this isn't specific and I'm getting alot of crackles cause by clipping on these channels.

http://i134.photobucket.com/albums/q102 ... RDNESS.jpg

:(
Last edited by rosscosjunk on Thu Dec 07, 2006 4:14 am, edited 1 time in total.

rosscosjunk
KVRist
Topic Starter
39 posts since 7 Feb, 2006

Post Thu Dec 07, 2006 3:18 am

One other thing I did notice about the Waves 360 plugins I find a little odd, when used even with Nuendo, which may help figure this out.
If my track is set for 5.1 (6 Channels) in the "Connections" setup, when I insert a VSTi instrument, Nuendo creates a 5.1 bus for that instrument EVEN though it is a stereo instrument.

For example the PS-1 from the example above when inserted into a Nuendo 6 channel 5.1 project, creates one 5.1 output bus for it under a ne "VST connections folder".

Now all the Waves 360 plugins must reside (be inserted) on a 5.1 bus. So you'd think it was OK inserting a S360 Panner s/5.1 directly onto the 5.1 PS-1 output bus, because (according to the meters) and the routing config screen on the channel mixer, it IS a 5.1 bus. But NOT so.

In order to get the plugins to function correctly, I have the CREATE a new 5.1 GROUP CHANNEL TRACK. Then I have to route the output of the PS-1 master output bus (which says it's already 5.1?) to the GROUP CHANNEL TRACK I just made (who's output goes to the master out 6 channels) - in order for the panner to work at all. IF I DON'T IT EXHIBITS SIMILAR PROBLEMS TO THE ONES I AM ENCOUNTERING HERE?

So... Question now is. Why? How do I force energyXT into a similar configuration. Hope that makes sense.

djsubject
KVRAF
10826 posts since 26 Nov, 2004 from UK

Post Fri Mar 16, 2007 2:05 am

Bump,

as its requested allot :)

the wave wrapper that is, a few are asking in the XT2 beta forum,

dose this work with XT2 any waves owners?


Subz

User avatar
MFXxx
KVRAF
3211 posts since 27 Mar, 2010 from UK

Post Sun Aug 28, 2011 3:03 pm

Does this still work with the latest Waves release V8 please?

Keep getting ArtistLib error?
Image7820x 4.6ghz • 32GB Ram • RME FF800 • Adams A7X • Maschine 2 • Virus TI • JD-XA • JD800 • JV1080 • x0xb0x • SL1210MkIIs

deleted

Post Sun Aug 28, 2011 10:28 pm

DELETED

User avatar
MFXxx
KVRAF
3211 posts since 27 Mar, 2010 from UK

Post Mon Aug 29, 2011 1:26 am

michi_mak wrote:
djsubject wrote:Bump,

as its requested allot :)

the wave wrapper that is, a few are asking in the XT2 beta forum,

dose this work with XT2 any waves owners?


Subz
??? what's this XT2 beta forum, you're talking about ???
Sorry just saw this is in the wrong forum (was doing a general search last night and saw this post).

Anyway vst2shell doesnt work for me in Cubase but that is pretty irrelevant I guess in the XT forum :)

Sorry

Peace
Image7820x 4.6ghz • 32GB Ram • RME FF800 • Adams A7X • Maschine 2 • Virus TI • JD-XA • JD800 • JV1080 • x0xb0x • SL1210MkIIs

Return to “energyXT”