Report Bugs

KVRist
44 posts since 1 Oct, 2004 from chicago illinois

Post Fri Jul 16, 2010 6:08 am

After checking http://www.subatomiclabs.com/mantis/ for common troubleshooting solutions...

... post your bugs with Mantis307 here.

deleted

Post Sat Aug 07, 2010 1:16 am

DELETED

KVRist

Topic Starter

44 posts since 1 Oct, 2004 from chicago illinois

Post Sat Aug 07, 2010 7:44 am

michi_mak wrote:not sure if it qualifies as a bug but i can't play Mantis307 velocity sensitive!
i'm on xp sp3 with latest Mantis307

Your patch has to have it enabled. Try some other patches. Or play around with the velocity on/off button in the Filter Envelope section. And the Amt knob next to that, while playing with the Cutoff to set a baseline (no velocity) setting... and Sustain level to set the maximum (full velocity) setting.


What software do you use? (cubase, ableton live, flstudio, sonar, etc...)

deleted

Post Sat Aug 07, 2010 8:34 am

DELETED

KVRist

Topic Starter

44 posts since 1 Oct, 2004 from chicago illinois

Post Sat Aug 07, 2010 11:34 am

The only thing in mantis that is velocity sensitive is the filter envelope amplitude (envelope amplitude varies with note velocity - if enabled), as described in the manual. :wink:

This is done on purpose so that the relative volume stays the same, but the timbre of the note can be modulated with velocity for a range from mellow to aggressive at the same volume. This is very useful when sitting with other instruments in a loud arrangement. Maybe not for doing classical music though.

Incidentally, it's also done this way on the Nord3... Not just a quirk of Mantis. :)

deleted

Post Sat Aug 07, 2010 11:39 am

DELETED

KVRist

Topic Starter

44 posts since 1 Oct, 2004 from chicago illinois

Post Sat Aug 07, 2010 11:54 am

you are correct sir! :D :hihi:

Return to “Subatomic Labs”