Upgraded from AGM to AGMII - Chords Messed Up

Official support for: amplesound.net
hackingpete
KVRer
1 posts since 1 Jan, 2016

Post Fri Jan 01, 2016 7:27 am

I had used AGM as a VST in my DAW (Reaper) to do strumming chords, and it sounded awesome.

Then I upgraded and installed AGMII and now it is playing all the wrong chords. I can't figure out how to get it back to the right chords.

Did the chording change somehow between AGMI and AGMII. Is there a mapping of old chords to new?

Help?

Ample Sound
KVRian
916 posts since 28 Jun, 2012

Re: Upgraded from AGM to AGMII - Chords Messed Up

Post Fri Jan 01, 2016 7:36 am

There were 12 chords in AGM I and the keyswitches are C2 - B2

AGM II has 24 chords and the key zone is C1 - B2, please move your chord notes from C2 - B2 to C1 - B1, you can get the same chords.

logic8mine
KVRer
20 posts since 15 Feb, 2014

Re: Upgraded from AGM to AGMII - Chords Messed Up

Post Wed Aug 09, 2017 8:05 am

If I might ask about this same issue. What should I do when the AGM had custom chords? They do not appear in AGMII when it is instantiated.

Ample Sound
KVRian
916 posts since 28 Jun, 2012

Re: Upgraded from AGM to AGMII - Chords Messed Up

Post Wed Aug 09, 2017 9:28 am

logic8mine wrote:If I might ask about this same issue. What should I do when the AGM had custom chords? They do not appear in AGMII when it is instantiated.
Thanks for asking, if the 2.0 can not load 1.0 chord, please save the v1.0 chord as a file then send it to service@amplesound.net, we will convert it to 2.0 chord for you.

logic8mine
KVRer
20 posts since 15 Feb, 2014

Re: Upgraded from AGM to AGMII - Chords Messed Up

Post Wed Aug 09, 2017 9:32 am

Thank you for anwering so quickly.

u776092
KVRer
2 posts since 14 Nov, 2017

Re: Upgraded from AGM to AGMII - Chords Messed Up

Post Tue Nov 14, 2017 1:26 am

AUTO-ADMIN: Non-MP3, WAV, OGG, SoundCloud, YouTube, Vimeo, Twitter and Facebook links in this post have been protected automatically. Once the member reaches 5 posts the links will function as normal.
Excuse me jumping in on this thread but I have the same issue, namely that since upgrading my AG* v1 products to v2 I can no longer access the chords or settings from any of my original songs.

In the previous reply you mentioned:

"please save the v1.0 chord as a file then send it to service@amplesound.net (mailto:service@amplesound.net)"

but where would I find these? All I have are the cwp files (Sonar X3) for each song and these won't even load now (Sonar just hangs)

Is it possible to obtain download links to the original AG* v1 instruments and install these alongside the AG* v2 ones that I have now? That way I could at least open up my old projects and just copy the settings manually. I have literally hundreds of projects so sending you chord files for each one isn't really an option...

Thanks in advance...

Simon

Ample Sound
KVRian
916 posts since 28 Jun, 2012

Re: Upgraded from AGM to AGMII - Chords Messed Up

Post Tue Nov 14, 2017 6:34 am

Please send mail to service@amplesound.net if you need v1 download link.

u776092
KVRer
2 posts since 14 Nov, 2017

Re: Upgraded from AGM to AGMII - Chords Messed Up

Post Tue Nov 14, 2017 6:34 pm

Will do. Thanks!

Return to “Ample Sound”