Heavyocity Vocalise 2 and Kontakt 5.6.6

VST, AU, AAX, etc. plug-in Virtual Instruments discussion
PlasticSoul
KVRist
321 posts since 11 Apr, 2004 from Brazil

Post Fri May 25, 2018 1:27 pm

Hi guys,
Heavyocity site says Vocalise 2 is compatible with Kontakt 5.6.8 but after 5.6.6, Kontakt has problems adding 3rd party libraries, so I stick with 5.6.6.
More info in this thread: https://www.native-instruments.com/foru ... te.316500/

So... Any Vocalise 2 users got it working in Kontakt 5.6.6?

garryknight
KVRian
1106 posts since 6 Jan, 2015 from London, England

Re: Heavyocity Vocalise 2 and Kontakt 5.6.6

Post Sat May 26, 2018 2:16 pm

Vocalise and Vocalise 2 are both working for me in Kontakt 5.8, which is later than 5.6.6, if that's any help.

Return to “Instruments”