Login / Register 0 items | $0.00 New @ KVR
This forum is sponsored by
T-RackS Group Buy! Up to 5 free mixing and mastering processors!

T-RackS Group Buy

Easy-to-reach tiers, up to 5 free processors.

Mixing and mastering processors, including Lurssen Mastering Console.

Read more at www.ikmultimedia.com
Trancer
KVRist
 
36 posts since 6 Aug, 2018

Postby Trancer; Wed Aug 08, 2018 1:59 pm Xfer Lfotool

Hello,

I have a problem with Lfotool.

It turns off the sound when I activate it, with all the vst.

Could you tell me the reason for this break?

I thank you in advance.
yellowmix
KVRian
 
648 posts since 10 Aug, 2012

Postby yellowmix; Thu Aug 09, 2018 11:48 am Re: Xfer Lfotool

You'd get better support on the xfer forum for LFO Tool. Steve Duda will probably answer you himself.

But quickly -- LFO Tool is processing incoming audio and it can depend on the host clock running (if sync is on) so check that setting. And if the volume is being modulated, and filter isn't fully closed. The default preset shouldn't be doing that though.
Trancer
KVRist
 
36 posts since 6 Aug, 2018

Postby Trancer; Fri Aug 10, 2018 4:55 am Re: Xfer Lfotool

Hello,

Thank you for your reply.

I wrote to Steve and no answer ..

When are you talking about synchronization what exactly is it compared to?

AT FL STUDIO 12?

thanks again
yellowmix
KVRian
 
648 posts since 10 Aug, 2012

Postby yellowmix; Fri Aug 10, 2018 12:16 pm Re: Xfer Lfotool

Synchronization with the host (FL Studio 12 in your case) BPM. The default setting is set to synchronize to the BPM. The LFO won't run unless the host transport is playing when sync is on.
Trancer
KVRist
 
36 posts since 6 Aug, 2018

Postby Trancer; Fri Aug 10, 2018 3:26 pm Re: Xfer Lfotool

I thank you for your explanation more than detailed and very clear.

I'll try this weekend.

Moderator: Moderators (Main)

Return to Effects