Sleep mode delay timer not working for me

Official support for: rogerlinndesign.com
SickLefty
KVRer
2 posts since 1 May, 2007

Post Sat Dec 08, 2018 11:33 am

I have Sleep Mode set to D1 and SLP, and my display doesn't go to sleep when I leave the Linnstrument alone (10 minutes or more.) What am I missing?

User avatar
Roger_Linn
KVRian
1068 posts since 8 Jun, 2010
Roger Linn Design

Re: Sleep mode delay timer not working for me

Post Sat Dec 08, 2018 12:22 pm

Hi Lefty,
That may be a new bug. Can anyone else confirm it? I’m out of town now but I’ll test it when I return on Tuesday.

BobDog
KVRist
487 posts since 2 Apr, 2015

Re: Sleep mode delay timer not working for me

Post Sat Dec 08, 2018 1:21 pm

I think had this once after an upgrade and fixed it by doing a reset.

SickLefty
KVRer
2 posts since 1 May, 2007

Re: Sleep mode delay timer not working for me

Post Sat Dec 08, 2018 3:24 pm

Problem solved. I didn't realize that it's necessary, after selecting delay timer settings, to go back to global settings and tap the sleep button in order to activate the timer function. Works fine now.

dr_loop
KVRer
21 posts since 5 Apr, 2011

Re: Sleep mode delay timer not working for me

Post Sun Dec 09, 2018 2:34 am

... if it's appropriate to report (possible) bugs here, I have a candidate or two:

The NRPN configuration commands to set:
Split Left MIDI Per Note Channel X / Split Right MIDI Per Note Channel X
seem not to work.

That is to say: the 'PER-SPLIT-SETTINGS'-display does reflect the commands.
But the actual behaviour of the LS does not change.

In NRPN configuration commands the values 8-11 in the color table are ignored, they all set mangenta

User avatar
Roger_Linn
KVRian
1068 posts since 8 Jun, 2010
Roger Linn Design

Re: Sleep mode delay timer not working for me

Post Tue Dec 11, 2018 4:15 pm

Thanks, dr_loop. I've added this to our bugs to fix in the next update.

Return to “Roger Linn Design”