Alpha plugins from FL STUDIO on Mac Ableton 10 problem

VST, AU, AAX, etc. plug-in Virtual Instruments discussion
Shaygan
KVRer
8 posts since 11 Apr, 2012

Post Thu Mar 21, 2019 2:07 pm

Hello,

I downloaded and installed alpha plugins to use Harmor for example on my macbook pro. Installed fine with 32lives so I have access to them in ableton 10, but when loading them all I see is a black window, when I play keyboard sound is there but the interface is missing.
I could not find info on this.

Thanks

Elektronisch
KVRAF
2987 posts since 3 Feb, 2010

Re: Alpha plugins from FL STUDIO on Mac Ableton 10 problem

Post Thu Mar 21, 2019 10:31 pm

Go to the official forum of Image-Line community for more accurate/better help? people are there very helpful

https://forum.image-line.com/index.php

User avatar
Tj Shredder
KVRAF
2243 posts since 6 Jan, 2017 from Outer Space

Re: Alpha plugins from FL STUDIO on Mac Ableton 10 problem

Post Thu Mar 21, 2019 11:05 pm

Sad to say, but Image Lines Mac plug-ins are realy in alpha and might never get to beta ever. If you want to use them, fire up VMware or Parallels...
It is so bad I even do not think its worth to report bugs, they should be able to figure out instant crashes themself... I will have another look in 3 years maybe...

Shaygan
KVRer
8 posts since 11 Apr, 2012

Re: Alpha plugins from FL STUDIO on Mac Ableton 10 problem

Post Fri Mar 22, 2019 2:23 am

@Elektronisch yea tried that after taking like 10 min to register and looking for a "new post" button, I finally learnt forum posting was only available for people who had bought from them (which is understandable yet frustrating in my case). So not possible.

@Tj ok nice to know. Such a bummer, these synths look great. Will think about that VMware solution.

Return to “Instruments”