Unrecognized Keystrokes : Bliss 1.5 Demo

Official support for: www.discodsp.com
User avatar
syntonica
KVRist
455 posts since 25 Sep, 2014 from Specific Northwest

Post Sun Mar 17, 2019 4:24 pm

Hi,

I was just testing it out and discovered that in the wave editor, only the "-" and "/" shortcuts work. The "+" and "*" do not. (Appears unshifted keystrokes are fine, shifted are not.)

Mac OS 10.14.2. Tested in MuLab and Reaper.

Thanks,
Syn

User avatar
discoDSP
KVRAF
4082 posts since 18 Jul, 2002 from Spain, Europe

Re: Unrecognized Keystrokes : Bliss 1.5 Demo

Post Sun Mar 17, 2019 9:00 pm

syntonica wrote:
Sun Mar 17, 2019 4:24 pm
Hi,

I was just testing it out and discovered that in the wave editor, only the "-" and "/" shortcuts work. The "+" and "*" do not. (Appears unshifted keystrokes are fine, shifted are not.)

Mac OS 10.14.2. Tested in MuLab and Reaper.

Thanks,
Syn
Thanks for the report, will check. Have you tried in other hosts or using the standalone too? Sometimes there is a conflict between Bliss and the DAW.

User avatar
syntonica
KVRist
455 posts since 25 Sep, 2014 from Specific Northwest

Re: Unrecognized Keystrokes : Bliss 1.5 Demo

Post Sat Mar 23, 2019 9:54 pm

Hi,

I get the same behavior in the standalone version, too!

Thanks,
Syn

User avatar
discoDSP
KVRAF
4082 posts since 18 Jul, 2002 from Spain, Europe

Re: Unrecognized Keystrokes : Bliss 1.5 Demo

Post Sat Mar 23, 2019 10:35 pm

syntonica wrote:
Sat Mar 23, 2019 9:54 pm
Hi,

I get the same behavior in the standalone version, too!

Thanks,
Syn
Okay, noted and set to be fixed in 1.6. Thanks for the report and excellent communication. Appreciated.

Return to “discoDSP”