Loom 2 in Cubase 10

VST, AU, AAX, etc. plug-in Virtual Instruments discussion
ramseysounds
KVRist
308 posts since 9 Jul, 2014 from UK

Post Sun Jun 16, 2019 1:01 am

Anyone else having trouble loading this? It's downloaded and says it's initialized but it will just not show in the VST list. Have scanned, reinstalled, all the usual stuff. Have dropped a PM to Simon but still waiting to hear. Loom 1 worked fine, as does all the other Air stuff. Sigh.
I wonder what happens if I press this button...

User avatar
ew
KVRAF
9209 posts since 23 Jul, 2002 from Pequot Lakes, MN

Re: Loom 2 in Cubase 10

Post Mon Jun 17, 2019 8:26 am

Is it in the blacklist?

ew
A spectral heretic...

User avatar
Ranoka
KVRist
336 posts since 4 Jun, 2018 from The UK

Re: Loom 2 in Cubase 10

Post Mon Jun 17, 2019 8:34 am

Loom and Loom 2 have the same plugin id (or whatever you call it), Loom 2 replaces Loom. So you can't have them both installed side by side. In the plugin list it would show up as Loom (at least it does for me in FL Studio).

ramseysounds
KVRist
308 posts since 9 Jul, 2014 from UK

Re: Loom 2 in Cubase 10

Post Tue Jun 18, 2019 4:23 am

Thanks for replies.

1. Not in the blacklist.
2. Loom shows up but still only version 1. I tried deleting version 1 and then nothing showed.
I wonder what happens if I press this button...

ramseysounds
KVRist
308 posts since 9 Jul, 2014 from UK

Re: Loom 2 in Cubase 10

Post Wed Jun 19, 2019 4:38 am

No-one else had this problem? Still no response from Air which is a pretty poor showing.
I wonder what happens if I press this button...

dellboy
KVRian
960 posts since 28 Mar, 2007

Re: Loom 2 in Cubase 10

Post Wed Jun 19, 2019 5:36 am

Its working ok in Cubase Pro for me.

I have never bothered using it before, but its a really good synth ! :D

ramseysounds
KVRist
308 posts since 9 Jul, 2014 from UK

Re: Loom 2 in Cubase 10

Post Wed Jun 19, 2019 7:45 am

Loom 1 was great which is why it's frustrating I can't get 2 to load!
I wonder what happens if I press this button...

dellboy
KVRian
960 posts since 28 Mar, 2007

Re: Loom 2 in Cubase 10

Post Wed Jun 19, 2019 8:14 am

ramseysounds wrote:
Wed Jun 19, 2019 7:45 am
Loom 1 was great which is why it's frustrating I can't get 2 to load!
Ah, mine appears to be Loom1 and not Loom2, which explains why it is loading ok.

Was Loom2 a paid update ?

ramseysounds
KVRist
308 posts since 9 Jul, 2014 from UK

Re: Loom 2 in Cubase 10

Post Wed Jun 19, 2019 9:34 am

Yes it was
I wonder what happens if I press this button...

User avatar
ew
KVRAF
9209 posts since 23 Jul, 2002 from Pequot Lakes, MN

Re: Loom 2 in Cubase 10

Post Wed Jun 19, 2019 7:08 pm

Loom 2 loads fine here with Cubase 10; I just picked it up.

ew
A spectral heretic...

Return to “Instruments”