Help from Korg Legacy Cell owners appreciated.

How to make that sound...
Mikelo
KVRian
1425 posts since 10 Mar, 2004

Post Fri Oct 18, 2019 9:22 am

Hi all,
for all Ive tried, my Korg Legacy Cell now longer seems to load , both in Standalone and in my Daw(s) (Cubase and Reaper).
Im clutching at straws here but I used to love playing with a patch in the Legacy cell and for the life of me, cant seam to recreate it.
I cant remember the name but its in one of the banks, Top centre when in the Cells display.
Something Cycle maybe? Dont remember.
The patch consist of a MS20 and a Polysix.
The polysix is arped.
I used to remove the MS20 and turn off the arp in the Polysix.
The patch would then sound like the synth in 4 strings take me away.
The original patch would almost sound like a vocal wow wowwow, if that makes any sense.
I know the Cell itself controlled the effects but I can recreate that, I just need those Polysix settings.
If someone could do that for me Id be very grateful.
Thanks,
Michael.
Look at the size of my dongle

mcbpete
KVRAF
1601 posts since 24 Jun, 2006 from London, England

Re: Help from Korg Legacy Cell owners appreciated.

Post Fri Oct 18, 2019 9:38 am

Is it Healing Backing Vocal maybe ?

Image

Mikelo
KVRian
1425 posts since 10 Mar, 2004

Re: Help from Korg Legacy Cell owners appreciated.

Post Fri Oct 18, 2019 9:43 am

mcbpete wrote:
Fri Oct 18, 2019 9:38 am
Is it Healing Backing Vocal maybe ?

Image
Spot on!!! That's the one!
You star. Thank you so much!
Look at the size of my dongle

Return to “Sound Design”