Bitwig 3.1 - are you upgrading?

Official support for: bitwig.com
Trancit
KVRAF
2384 posts since 27 Jul, 2004

Post Tue Dec 03, 2019 6:57 am

antic604 wrote:
Tue Dec 03, 2019 1:50 am
ALL I'm asking is for someone currently on 3.1 beta on Windows to check if GPU is used in any meaningful way, ...
No, it´s not ... graphics aren´t rendered on GPU in beta2 here (win 10)

User avatar
Enrize
KVRist
370 posts since 18 Jan, 2017

Re: Bitwig 3.1 - are you upgrading?

Post Tue Dec 03, 2019 7:14 am

Improvement GUI speed we all see on a Mac might come from some bug fixes and(or) optimisations rather than by unconfirmed GPU acceleration.

User avatar
antic604
KVRAF
3004 posts since 4 Jan, 2017 from Warsaw, Poland

Re: Bitwig 3.1 - are you upgrading?

Post Tue Dec 03, 2019 7:50 am

Enrize wrote:
Tue Dec 03, 2019 7:14 am
Improvement GUI speed we all see on a Mac might come from some bug fixes and(or) optimisations rather than by unconfirmed GPU acceleration.
There was a screenshot here (or on FB group?) with 10-15% GPU used by Bitwig, compared to 0% in previous version. And also changelog pretty clearly mentiones GPU.
Bitwig 3 // Reason 10 // Studio One 4 Pro @ Lenovo Y730 15'' i7-8750h
my music - https://soundcloud.com/antic604
other stuff - Psytrance in Bitwig Studio tutorial

User avatar
antic604
KVRAF
3004 posts since 4 Jan, 2017 from Warsaw, Poland

Re: Bitwig 3.1 - are you upgrading?

Post Tue Dec 03, 2019 7:50 am

Trancit wrote:
Tue Dec 03, 2019 6:57 am
antic604 wrote:
Tue Dec 03, 2019 1:50 am
ALL I'm asking is for someone currently on 3.1 beta on Windows to check if GPU is used in any meaningful way, ...
No, it´s not ... graphics aren´t rendered on GPU in beta2 here (win 10)
:tu:
Bitwig 3 // Reason 10 // Studio One 4 Pro @ Lenovo Y730 15'' i7-8750h
my music - https://soundcloud.com/antic604
other stuff - Psytrance in Bitwig Studio tutorial

trancema
KVRist
131 posts since 2 Mar, 2007

Re: Bitwig 3.1 - are you upgrading?

Post Tue Dec 03, 2019 12:10 pm

Strangely, I can see quite a bit of GPU activity on OSX Mojave with Bitwig 2.5 and none/zero in Windows 10 (with Bitwig 2.5) :?:
[picture attached]
You do not have the required permissions to view the files attached to this post.

Return to “Bitwig”