An odd thing with the Behringer Neutron

Anything about hardware musical instruments.
eivind
KVRist
49 posts since 7 Dec, 2002

Post Tue Jan 21, 2020 1:25 pm

OK - here goes.

Normally most analogue synths will allow you to use portamento between played notes from where the last note was hit. Even if you lift your hand - play some other instruments for a while before returning to that synth.. (yes - that's what we do in progrock.. :lol: )..

Not so with the Neutron. It's got portamento yes - and it works... BUT.. only if you play legato. No matter what, the portamento will only be effective if you play latch.. i.e. legato.

Now - I have tried various key-priorities.. and I have explored the settings in the app.. tried various ways of patching.. but nah..

Of course - that kinda behaviour could be used as a feature.. but right now - I need the synth to start from way low.. (i.e. I turn down the volume and set a low note..) to way high.. with the Neutron and my Model D to end up in a nice major chord. Seems my Neutron is not coming to that party..

1. Any ideas out there??
2. Have you experienced this yourself?
Computermuso since intel8086
http://www.fivelsdal.no/

lfm
KVRAF
5197 posts since 22 Jan, 2005 from Sweden

Re: An odd thing with the Behringer Neutron

Post Wed Jan 22, 2020 6:13 am

I can confirm this is how portamento work on Neutron.
Saw one tip for similar effect mentioned have pitch from synth go through slew rate to take the same pitch.

I went another route - using saw lfo, invert it so when triggered start low and lfo frequency determine rate of portamento(pitch).

So multi1 out, which is duplicate bipolar lfo to invert in, from invert out to osc1+2 in.
Set lfo to one-shot. Very close, but it also ends back on low. Lfo rate determine speed then.

A bit rusty now with Neutron, but think you should be able to get that using patch bay.

It was a fun thing to look into, so will look further. Just threw some ideas....

eivind
KVRist
49 posts since 7 Dec, 2002

Re: An odd thing with the Behringer Neutron

Post Tue Feb 18, 2020 4:13 am

Yeah... I was expecting that. I'll put my hope in that this issue is possible to sort out via a firmware update. Somewhat depending on where the issue lies.
Computermuso since intel8086
http://www.fivelsdal.no/

Return to “Hardware (Instruments and Effects)”