MPE and less than 16 channels

Official support for: rogerlinndesign.com
Echoes in the Attic
KVRAF
7885 posts since 12 May, 2008

Post Sun Sep 01, 2019 2:16 pm

jsterne wrote:
Sun Sep 01, 2019 1:54 pm
Echoes in the Attic wrote:
Sun Sep 01, 2019 1:38 pm
Not sure what you mean by the second point. You mean the record arm button turns off when you are playing with the other split?
Thanks. Yes, that's what I'm asking. It's more like when I edit the other track in Bitwig than playing splits though.
IS that because you have it set to record enable a track when you select it? This is the default behavior so when you select a track the other one will disarm. There's a setting to change this.
System: Windows 10, Dell XPS 2-in-1, Bitwig 3, Steinberg UR44.

jsterne
KVRist
157 posts since 25 Jul, 2010

Re: MPE and less than 16 channels

Post Sun Sep 01, 2019 2:29 pm

Ah ha! Thank you. I’m a longtime Live user but Bitwig is new for me.

SteveElbows
KVRist
149 posts since 8 Jul, 2009

Re: MPE and less than 16 channels

Post Mon Sep 02, 2019 12:08 pm

Echoes in the Attic wrote:
Sun Sep 01, 2019 1:38 pm
I don't understand how Bitwig Tech support doesn't know that you can do something fairly straight forward. Bit scary.
A lot of support departments knowledge is probably based on the questions they get asked frequently, and I would presume that they have hardly ever been asked that question.

jsterne
KVRist
157 posts since 25 Jul, 2010

Re: MPE and less than 16 channels

Post Mon Sep 02, 2019 12:27 pm

Yeah. I wrote back to say "hey, if anyone else asks this question, here's the answer for your database," thinking I was being helpful. The person, who is not signing their name, gave a defensive reply. It's definitely a weird support experience but not totally out of character for German bureaucracy (I've spent a good deal of time there the past few years) -- though I've had great experiences with email support from other German companies like, well, Ableton.

waraukaeru
KVRer
18 posts since 7 May, 2019

Re: MPE and less than 16 channels

Post Thu Sep 26, 2019 5:20 pm

jsterne wrote:
Sun Sep 01, 2019 11:28 am
AND -- it seems that Bitwig turns off "record" in one of the channels when I'm messing with the other (like adding pressure as a controller). Or maybe I'm inadvertently doing something, but it keeps happening. Is there a workaround?
You can turn off "Auto-arm" in Settings > Recording to solve this. By default, Bitwig will auto-arm the selected instrument track. If you turn this off, you can manually control which track(s) are armed.

jsterne
KVRist
157 posts since 25 Jul, 2010

Re: MPE and less than 16 channels

Post Sun Feb 16, 2020 12:57 pm

Deleted. Sorry. Fixed the problem.

Return to “Roger Linn Design”