AGT issues

VST, AU, AAX, etc. plug-in Virtual Instruments discussion
KVRer
6 posts since 30 Mar, 2005

Post Wed May 12, 2021 4:46 am

I own AGT and some other company acoustic plugins. The problem I am having with AGT. When I play a midi track it always plays the chords above the 9th fret.
If I play the same midi track in a competitors acoustic plug in it plays the chords where they are supposed to be played, in this case between the 0 and 5th fret.
How can I fix this in AGT?
Thank you.

KVRist
167 posts since 4 Jul, 2020

Post Thu May 13, 2021 2:50 am

It’s a setting in AGT, you can choose which position you want with the chord

KVRer

Topic Starter

6 posts since 30 Mar, 2005

Post Thu May 13, 2021 5:12 am

Thanks and where would this setting be?

KVRer

Topic Starter

6 posts since 30 Mar, 2005

Post Fri May 14, 2021 6:09 am

I would like thank all the forum members for helping a beginner out, it is a really great forum, I'm glad I joined.

KVRist
167 posts since 4 Jul, 2020

Post Fri May 14, 2021 6:39 am

steve350 wrote:
Thu May 13, 2021 5:12 am
Thanks and where would this setting be?
I’m not in my home studio now, I’ll check and let you know

KVRist
167 posts since 4 Jul, 2020

Post Fri May 14, 2021 11:24 pm

Okay, in AGT you go to Strummer (the pick picto), and where you choose the chords (1-12) after e.g. 1 F Maj, in the fourth column you can choose Chord 1 Pos in the dropdown. It offers 3 options. Hope this helps

KVRer

Topic Starter

6 posts since 30 Mar, 2005

Post Sat May 15, 2021 5:07 am

Thank you I will try it.

Return to “Instruments”