Reason 12 is here

Plug-in hosts and other software applications discussion
User avatar
KVRAF
2007 posts since 21 Mar, 2012 from ..from.. from.. FROM

Post Wed Sep 29, 2021 6:53 am

killmaster wrote:
Wed Sep 29, 2021 6:32 am
Is there a user library to upload and download user created Combinators?
Nowhere official.
Win 10 | Ableton Live 11 Suite | Reason 12 | i7 3770 @ 3.5 Ghz | 16 GB RAM | RME Babyface Pro| Akai MPC Live II & Akai Force | Roland System 8 | Roland TR-8 with 7x7 Expansion | Roland TB-3 | Roland MX-1 | Dreadbox Typhon | Korg Minilogue XD

KVRAF
1892 posts since 5 Oct, 2003

Post Wed Sep 29, 2021 11:25 am

EnochLight wrote:
Wed Sep 29, 2021 6:53 am
killmaster wrote:
Wed Sep 29, 2021 6:32 am
Is there a user library to upload and download user created Combinators?
Nowhere official.
I did find this here while googling:

https://forum.reasontalk.com/viewforum.php?f=69

User avatar
KVRAF
2007 posts since 21 Mar, 2012 from ..from.. from.. FROM

Post Wed Sep 29, 2021 11:40 am

killmaster wrote:
Wed Sep 29, 2021 11:25 am
I did find this here while googling:

https://forum.reasontalk.com/viewforum.php?f=69
Ah, right - aside from there. :dog: :lol: Totally forgot we made that.
Win 10 | Ableton Live 11 Suite | Reason 12 | i7 3770 @ 3.5 Ghz | 16 GB RAM | RME Babyface Pro| Akai MPC Live II & Akai Force | Roland System 8 | Roland TR-8 with 7x7 Expansion | Roland TB-3 | Roland MX-1 | Dreadbox Typhon | Korg Minilogue XD

KVRer
22 posts since 6 Aug, 2021

Post Fri Oct 01, 2021 6:40 am

Looking forward to VST3 support finally! :-)

KVRist
114 posts since 4 Jun, 2010

Post Fri Oct 01, 2021 7:01 am

New update arrived but the GUI still disappears when loading a Sampletank 4 instrument sigh.

Maybe the next update.

Might just have to use it as a Rack plugin for now in Reaper.

https://ibb.co/Gsy2pNg

User avatar
KVRAF
2007 posts since 21 Mar, 2012 from ..from.. from.. FROM

Post Fri Oct 01, 2021 7:13 am

Smasha wrote:
Fri Oct 01, 2021 7:01 am
New update arrived but the GUI still disappears when loading a Sampletank 4 instrument sigh.

Maybe the next update.

Might just have to use it as a Rack plugin for now in Reaper.

https://ibb.co/Gsy2pNg
I would try deleting the graphics cache and load Reason (DAW) again, and see if it still occurs...
Win 10 | Ableton Live 11 Suite | Reason 12 | i7 3770 @ 3.5 Ghz | 16 GB RAM | RME Babyface Pro| Akai MPC Live II & Akai Force | Roland System 8 | Roland TR-8 with 7x7 Expansion | Roland TB-3 | Roland MX-1 | Dreadbox Typhon | Korg Minilogue XD

KVRist
114 posts since 4 Jun, 2010

Post Fri Oct 01, 2021 7:26 am

I deleted Nvidia cache's in both roaming and local folders.

Still the same problem.

Is there a graphics cache folder within Reason?

User avatar
KVRAF
2007 posts since 21 Mar, 2012 from ..from.. from.. FROM

Post Fri Oct 01, 2021 7:33 am

Smasha wrote:
Fri Oct 01, 2021 7:26 am
I deleted Nvidia cache's in both roaming and local folders.

Still the same problem.

Is there a graphics cache folder within Reason?
Not Nvidia - Reason's graphics cache. On Windows, it's located at:

C:\Users\UserName\AppData\Local\Propellerhead Software\Reason\GraphicsCache

Delete all of the contents inside of that folder to start over.
Win 10 | Ableton Live 11 Suite | Reason 12 | i7 3770 @ 3.5 Ghz | 16 GB RAM | RME Babyface Pro| Akai MPC Live II & Akai Force | Roland System 8 | Roland TR-8 with 7x7 Expansion | Roland TB-3 | Roland MX-1 | Dreadbox Typhon | Korg Minilogue XD

KVRist
114 posts since 4 Jun, 2010

Post Fri Oct 01, 2021 7:36 am

I found the Reason 12 graphics cache and deleted the contents.

Still the same problem.

When Sampletank 4 is loaded,Reason's GUI is fine,it is only when I load an instrument from within Sampletank 4,that the GUI's elements disappear.

Also turned Shader cache off in Nvidia's global settings,still the same problem.

KVRist
114 posts since 4 Jun, 2010

Post Fri Oct 01, 2021 7:42 am

Tried different refresh rates,still the same problem.
Given up at this stage.
Already sent a log file to Reason ages ago.

User avatar
KVRAF
2007 posts since 21 Mar, 2012 from ..from.. from.. FROM

Post Fri Oct 01, 2021 7:45 am

Ah well, it was worth a shot.
Win 10 | Ableton Live 11 Suite | Reason 12 | i7 3770 @ 3.5 Ghz | 16 GB RAM | RME Babyface Pro| Akai MPC Live II & Akai Force | Roland System 8 | Roland TR-8 with 7x7 Expansion | Roland TB-3 | Roland MX-1 | Dreadbox Typhon | Korg Minilogue XD

KVRist
70 posts since 22 Nov, 2020

Post Fri Oct 01, 2021 12:15 pm

This latest update seems to have stopped the freezing and lag issues, at least for me.

User avatar
KVRAF
32947 posts since 14 Sep, 2002 from In teh net

Post Fri Oct 01, 2021 1:21 pm

Hi res graphics are still very inconsistent. Most devices seem to have hi res graphics but a few still don't eg Radical Piano, Klang, Humana and Pangea. I thought the rack was meant to be all hi res now but parts like the browser fonts and icons are still blurry. Transport seems crisper with the new release but parts of the sequencer are still blurry such as the M and S buttons and add track button.

KVRAF
2429 posts since 30 Dec, 2014

Post Fri Oct 01, 2021 1:30 pm

aMUSEd wrote:
Fri Oct 01, 2021 1:21 pm
Hi res graphics are still very inconsistent. Most devices seem to have hi res graphics but a few still don't eg Radical Piano, Klang, Humana and Pangea. I thought the rack was meant to be all hi res now but parts like the browser fonts and icons are still blurry. Transport seems crisper with the new release but parts of the sequencer are still blurry such as the M and S buttons and add track button.
You need to remove them, and then re-install them. :wink:
THE INTRANCER - KVR S1-Thread | The Intrancersonic-Design Source A Styler Site | Program Resource | Music Gallery | Art | GUI Design | Films | Music Legend Docs | 80's Kids Shows | Games | DAW Tutorials | Soundcloud 28 | Soundclick 16

User avatar
KVRAF
32947 posts since 14 Sep, 2002 from In teh net

Post Fri Oct 01, 2021 1:34 pm

THE INTRANCER wrote:
Fri Oct 01, 2021 1:30 pm
aMUSEd wrote:
Fri Oct 01, 2021 1:21 pm
Hi res graphics are still very inconsistent. Most devices seem to have hi res graphics but a few still don't eg Radical Piano, Klang, Humana and Pangea. I thought the rack was meant to be all hi res now but parts like the browser fonts and icons are still blurry. Transport seems crisper with the new release but parts of the sequencer are still blurry such as the M and S buttons and add track button.
You need to remove them, and then re-install them. :wink:
How? These are all built-in devices, not REs.

Return to “Hosts & Applications (Sequencers, DAWs, Audio Editors, etc.)”