behringer pro1 no sound

Anything about hardware musical instruments.
boombaxx
KVRist
341 posts since 10 Mar, 2005

Post Fri Nov 26, 2021 8:07 pm

Hi wonder if anyone can help me i just took ownership of the pro1 and am struggling to get it make sound. I can get the drone tone very quietly mind you have to crank it to get any volume but nothing else. I am using reaper and know how to setup outboard gear so it,s not that. I thought it might be internal setting in pro1 all it offers is midi channel and clock out so it,s not that. Anyone any thoughts. Yes the cutoff is up :dog:. I think it might be feeked

User avatar
BertKoor
KVRAF
13356 posts since 8 Mar, 2005 from Utrecht, Holland

Post Sat Nov 27, 2021 3:21 am

New or second hand? Got warranty?
We are the KVR collective. Resistance is futile. You will be assimilated. Image
My MusicCalc is served over https!!

User avatar
kcearl
KVRist
207 posts since 25 May, 2012 from Sunny Philly

Post Sat Nov 27, 2021 3:47 pm

boombaxx wrote:
Fri Nov 26, 2021 8:07 pm
Hi wonder if anyone can help me i just took ownership of the pro1 and am struggling to get it make sound. I can get the drone tone very quietly mind you have to crank it to get any volume but nothing else. I am using reaper and know how to setup outboard gear so it,s not that. I thought it might be internal setting in pro1 all it offers is midi channel and clock out so it,s not that. Anyone any thoughts. Yes the cutoff is up :dog:. I think it might be feeked


Is the sequencer off?

ShawnG
KVRian
987 posts since 27 Apr, 2005

Post Sat Nov 27, 2021 4:25 pm

^^^^
This. sequencer needs to be off, which is the middle position of the switch. had me perplexed for a while when I got mine as well.

boombaxx
KVRist

Topic Starter

341 posts since 10 Mar, 2005

Post Mon Nov 29, 2021 12:13 am

Got it had to use the hardware midi output in reaper now it works :D

boombaxx
KVRist

Topic Starter

341 posts since 10 Mar, 2005

Post Tue Nov 30, 2021 3:14 am

Really glad i bought this now fun little machine build quality seems solid enough. Sounds great

ramseysounds
KVRian
1030 posts since 9 Jul, 2014 from UK

Post Fri Dec 03, 2021 1:11 pm

This is driving me nuts. I have the same issue. Probably user error. Drone sounds but cannot get any sound out of it either through my DAW or midi controller. All my other hardware synths work fine through my DAW but not this one. Help :dog: :( :wink: :hihi:
I wonder what happens if I press this button...

boombaxx
KVRist

Topic Starter

341 posts since 10 Mar, 2005

Post Sat Dec 04, 2021 12:20 am

It seems you can't use a send midi it has to be midi hardware output and it works. This is for reaper in routing sure other daws have similar things

Return to “Hardware (Instruments and Effects)”