Blue Cat's Freeware Pack for Mac (Audio Unit) Beta 2

Official support for: bluecataudio.com
User avatar
Blue Cat Audio
KVRAF
4862 posts since 8 Sep, 2004 from Paris (France)

Post Mon Jan 12, 2009 12:23 am

A new beta version of Blue Cat's Freeware Pack in Audio Unit format is now available for download!

Image
(click here for full scale image)

This new version brings new features and a couple of fixes for the 11 plugins:
- MIDI control support with MIDI learn for all parameters (plugins are now declared as "Music Effects")
- fixed automation issues in Logic 8 (automation was sometimes not properly recorded)
- fixed coordinates display issues in Logic 8 for Blue Cat's Triple EQ plugin
- shortened plugins names so that they are clearly visible in Logic

The VST and DirectX versions for Mac and PC remain unchanged. Please send us feedback about this beta on this forum or by email. This version will probably be the last beta before the final release.

System requirements for Audio Units:
- Intel or Power PC Mac
- Mac OS X Leopard (10.5)
- An Audio Unit-compatible application
Last edited by Blue Cat Audio on Fri Feb 27, 2009 8:03 pm, edited 1 time in total.

gamcontrolroom
KVRer
3 posts since 29 Oct, 2004 from France

Post Tue Jan 13, 2009 3:27 am

Hi,

I've tried to install MAC/AU (Digital Performer 6.01) and MAC/VST (LIVE 6.01 Demo).
AU validation test failed for all plugz in DP, and crashed LIVE when examining new plugz. So this beta doesn't work at least with these two apps.
I'd like them to work however.
G5 BI PPC 2x2 GHz with 6Go ram / Mac OS 10.4.11
Best regards,

Franck

gamcontrolroom
KVRer
3 posts since 29 Oct, 2004 from France

Post Tue Jan 13, 2009 3:29 am

Ha,
OK now I've seen that it needs MAC OS 10.5 ? So I Know why it crashes now.

Best regards,

Franck

shadytuna
KVRer
3 posts since 15 Sep, 2005

Post Tue Jan 13, 2009 8:50 am

I crashed on my MAC too Every time and every where I put them ,,, They are no good And we cant get in touch with them at all..... :x
fredzovah

User avatar
Blue Cat Audio
KVRAF

Topic Starter

4862 posts since 8 Sep, 2004 from Paris (France)

Post Tue Jan 13, 2009 10:56 am

Hi,

yes our plugins indeed require Mac OS X 10.5 and won't run on 10.4 at all (you will see error messages about missing libraries).

@shadytuna: are you running Mac OS X 10.5 (Leopard)?

Return to “Blue Cat Audio”