And the winner for the strangest bug I've ever seen...

Official support for: u-he.com
RELATED
PRODUCTS
Dave Bourke
KVRist
239 posts since 5 Apr, 2004 from Ireland

Post Wed May 13, 2009 6:36 am

No problems here using both in Digital Performer 5.13 either.

Kind regards.
Dave Bourke
- ideation -

VicDiesel
KVRAF
2828 posts since 2 Mar, 2003 from The only civilized county in Texas

Post Wed May 13, 2009 6:52 am

thelizard wrote:Okay, here is a strange one that is totally replicable...

In FLStudio 8.5 Beta, if I open an instance of Alchemy, *then* open an instance of Zebra 2.3.2, Zebra sounds like it is being run through a bitcrusher.
Version 1 of Absynth sounded like that if Napster was open.

The strangest bug I can remember seeing is one that made MatLab see only every other character you typed. So you could actually work with it if you padded your commands with 100% interleaved rubbish.

Victor.

thelizard
KVRian
Topic Starter
1351 posts since 6 Jul, 2004

Post Wed May 13, 2009 8:04 am

Kyran wrote:Did you download the latest beta of FL. It has some bugfixes related to zebra 2. So before you send urs on a ghost hunt, I suggest you try that version, and also report the bug to the FL guys, because my gut feeling is that it's a small thing they've missed.
Yes. I forgot that my laptop was running Beta 2, but I installed Beta 3 and the same issue still occurs.

User avatar
ZenPunkHippy
KVRAF
5987 posts since 19 Jun, 2008 from Melbourne, Australia

Post Wed May 13, 2009 8:14 am

Using the demo version of FL Studio (8.0.2) or Renoise with Alchemy / Zebra, I can't reproduce this problem on my PC (XP SP 3).

However, in Renoise on OS X 10.5.6, after inserting Zebra (the 2.5 beta version) I get digital noise - no need to play any notes, just instant digital noise the moment Zebra is on the track. Weird.

I tried out a few other VST's / AU's, including Alchemy, and they are all OK.

Peace,
Andy.
... space is the place ...

thelizard
KVRian
Topic Starter
1351 posts since 6 Jul, 2004

Post Wed May 13, 2009 8:23 am

cool. I'll try it on my XP SP 3 desktop when I get home on saturday.

oh hey! yeah, I'm getting the same thing in Renoise. I hadn't loaded Zebra into Renoise before (I just use it mainly for samples), so I can't say if this is a newest version issue. Yes, Renoise degrades the Zebra signal even without Alchemy. I'll go post this on their forums.

As for the FL issue, I'm using the 8.5 Beta, which is practically the FL 9 Beta. So, when I get home, we can figure out whether it's a FL 8 vs. 8.5 bug, or an XP vs. Vista bug.

User avatar
Urs
u-he
26943 posts since 8 Aug, 2002 from Berlin

Post Wed May 13, 2009 8:34 am

I'll check the Renoise issue. It's most likely because of the still enabled input.

I'll deal with this, no need to bother the guys from Renoise!

DJ_Schoolcraft
KVRist
311 posts since 13 Sep, 2008 from Wandering

Post Wed May 13, 2009 8:47 am

thelizard wrote:edit: holy crap that site sucks. sorry for the pop-ups. the link is hard to find, towards the bottom. I can upload it to somewhere less suck-tastic, if you know a good place I don't have to sign up for.
Try http://www.sendspace.com. My personal favorite dl site.

-Schoolcraft :tu:

Kyran
KVRian
804 posts since 2 Apr, 2006

Post Wed May 13, 2009 8:58 am

Try dropbox. It's a very nice app. It's a versioning system for files (not just code) and allows you to easily share public links.

If you sign up on this link you get some extra free storage https://www.getdropbox.com/referrals/NTQ2NDk0ODk
The freebie account gives you 2 gigs of place, which is very generous. You can also share folders with another dropbox user, making it very easy to collaborate.

To share a file just copy it to the public folder in your dropbox folder. Right click the file, select "get public url" and send that one out. No popups, wait times, etc.

Sorry for the small off topic but I thought it might be usefull.

psycox
KVRist
140 posts since 28 Apr, 2004 from switzerland

Post Wed May 13, 2009 2:15 pm

in the first 8.5 beta this was also on my system. but it should be fixed with the fl studio 8.5 beta 3.
it works like a charm here on my 2 systems.
from fl studio forum:

Here are the issues fixed between beta2 & beta 3:
The browser preview mixer track can't be set higher than 64.
all my projects with zebra2 get noise on the zebra channel (like a full peak digital noise)
Loading an older project with Fruity Delays in it, now the delays are out of sync.
Every time when I open Riff (from tools or from Piano Roll) and turn off "show details" and then switch to "Levels" and turn "show details" back on.
By the way the Parameter Automation record is a bug I tried all the non FLStudio VST I have and they do the same thing.
janko keyboard input mode, the enter key also is translated, it's a bit disturbing.
BeepMap crashes
just a small issue in the "Scale levels" tool: the tooltip of the new center knob says "Tension".
Load the New Stuff FLP file. Project starts to load. Gets to Fruity Multiband Compressor and crashes.
garbage when last of the mixer/playlist icons was used
very long hovering display in browser when a drive letter was added as an extra folder
browser F5/F6 making it lose kb focus
FSC score saving being broken (was actually saving them as MIDI files)
display bug for piano roll note levels (I also made slide notes no more on top of normal notes)
reeverb 2's early reflection bug
bug in envelope smoothing tool in Sytrus
Enjoy!

User avatar
Urs
u-he
26943 posts since 8 Aug, 2002 from Berlin

Post Wed May 13, 2009 4:20 pm

The full peak digital noise on Z2 channel is certainly due to the accidental audio input (entered my engine with Uhbik). Zebra 2.5 will have this fixed, but as it has grown on some people, there'll be an option to leave it on (not advisable in several hosts).

mn
KVRian
1446 posts since 27 Dec, 2003

Post Wed May 13, 2009 4:38 pm

Seems to work OK on Vista x64 with FL 8.5 beta 2 and Renoise 2.1 beta 3. If it's as simple as adding them in that order and playing some stuff, I can't reproduce it.

edit: I'm running Zebra 2.31, not 2.32.
Last edited by mn on Mon May 18, 2009 7:20 pm, edited 2 times in total.
Regards, Mike
Image

psycox
KVRist
140 posts since 28 Apr, 2004 from switzerland

Post Wed May 13, 2009 11:21 pm

Urs wrote:The full peak digital noise on Z2 channel is certainly due to the accidental audio input (entered my engine with Uhbik). Zebra 2.5 will have this fixed, but as it has grown on some people, there'll be an option to leave it on (not advisable in several hosts).
zebra 2.3.1. and zebra 2.3.2. + uhbik and mfm all work without problems with the latest beta of fl studio. :)

Return to “u-he”