Snow Leopard Compatibility

Official support for: bluecataudio.com
User avatar
Blue Cat Audio
KVRAF
4822 posts since 8 Sep, 2004 from Paris (France)

Post Mon Sep 21, 2009 10:51 am

Apple's OS X 10.6 Snow Leopard has now been out for almost a month. If you own Blue Cat Audio plugins, you can upgrade without fear: our plugins are compatible with this new operating system.

Return to “Blue Cat Audio”