Tracktion Linux FAQ

Discussion about: tracktion.com
gennargiu
KVRist
93 posts since 26 Jan, 2006

Post Sat Jul 06, 2019 11:48 pm

Do you know anything about when Tracktion will insert compatibility with the lv2 format ?
Bitwig Studio 3.1 - Live Ableton 8 - Reaper 5 - Waveform 9/10 - Mixbus 5.3.4 - Ardour 5.12
Gnu Linux Ubuntu 19.04 - Studio Music 64 (Debian Buster based + kx studio) - Mx Linux 19- Raspbian Buster (raspberry pi4) Windows 10

Kott
KVRist
110 posts since 12 Mar, 2013 from Russia, Vladivostok

Re: Tracktion Linux FAQ

Post Tue Jul 09, 2019 8:00 pm

Not until JUCE framework officially do support for lv2. And it is not in roadmap even.
BTW you can use Carla for this.

gennargiu
KVRist
93 posts since 26 Jan, 2006

Re: Tracktion Linux FAQ

Post Wed Jul 10, 2019 12:29 am

Kott wrote:
Tue Jul 09, 2019 8:00 pm
Not until JUCE framework officially do support for lv2. And it is not in roadmap even.
BTW you can use Carla for this.
Hi,many thanks....yes i used at moment for lv2 plug in in waveform 9 and 10 carla host :tu:
Bitwig Studio 3.1 - Live Ableton 8 - Reaper 5 - Waveform 9/10 - Mixbus 5.3.4 - Ardour 5.12
Gnu Linux Ubuntu 19.04 - Studio Music 64 (Debian Buster based + kx studio) - Mx Linux 19- Raspbian Buster (raspberry pi4) Windows 10

hp3007
KVRer
1 posts since 20 Nov, 2019

Re: Tracktion Linux FAQ

Post Wed Nov 20, 2019 5:18 am

hi. ive downloaded waveform 10 (demo). wanna run this on the latest ubuntu-studio. als jack router i use claudia. and ive installed multimidicast to connect the linux-machine to the others - mac - where ipmidi from nerd.de is running.
bitwig runs perfect. so i would like to add waveform native too.

the problem is, after install i can start waveform. i can adjust all the settings. can create a project but when i wann edit this project, the whole machine crashes ...

do i have overlooked something?

ForrestH
KVRist
30 posts since 24 Jan, 2019

Re: Tracktion Linux FAQ

Post Wed Dec 04, 2019 9:06 am

Waveform (10.3.6) has...requirements as to where I can put plugins.

For example, I can't put them in /mnt/sda2/.vst. Any plugins located there get filed alongside Carla's internal libraries as "appeared to be plugin files, but failed to load correctly". Nor can I solve the problem by mounting /mnt/sda2 on ~/.vst; they all come up the same way.

But if I mount /mnt/sda2 on /usr/lib/vst, everything's fine again!

Return to “Tracktion”