Login / Register 0 items | $0.00 New @ KVR
Rogue Trooper
KVRer
 
16 posts since 22 Oct, 2004

Postby Rogue Trooper; Wed Jan 28, 2015 11:23 pm VirtualCZ 1.0.2 not responding to note off messages

I'm using Reaper 64, Windows 8.1 I've tried restarting Reaper and still have the same problem, and other plugins aren't having the same issue. I didn't have this problem with the earlier versions.
oneway
KVRer
 
25 posts since 10 Dec, 2017

Postby oneway; Thu Jan 25, 2018 8:16 am Re: VirtualCZ 1.0.2 not responding to note off messages

Reviving this thread and giving a little clarity.

I also use Reaper, v5.70 x64 and VirtualCZ 1.0.2 x64 AU. I'm not super sure about the OP's circumstances, but VirtualCZ doesn't stop when I stop playback in this DAW.
hibrasil
KVRian
 
766 posts since 23 Jun, 2002, from Huddersfield, UK

Postby hibrasil; Sun Jan 28, 2018 10:53 am Re: VirtualCZ 1.0.2 not responding to note off messages

I will investigate
My Website | WDL-OL | Web Audio Modules - WAMs | Oli Larkin Plugin's Facebook
Available for Audio Dev tuition via Skype (IPlug/JUCE/C++)
oneway
KVRer
 
25 posts since 10 Dec, 2017

Postby oneway; Tue Jan 30, 2018 6:46 pm Re: VirtualCZ 1.0.2 not responding to note off messages

Thanks!

Some of the behavior that I've observed has to do with the setting in REAPER "Flush FX on stop" that attempts to flush FX buffers when the transport is stopped to avoid note tails and stuff getting into future renders.

There's a thread going on in their development forum about this issue since a few plugins exhibit similar behavior: https://forum.cockos.com/showthread.php ... ost1947643

Moderator: hibrasil

Return to Oli Larkin Plugins