v3 Beta Feedback And Discussion (Bugs, Features, Suggestions)

Official support for: musicdevelopments.com
RELATED
PRODUCTS
RapidComposer RapidComposer LE

Post

Yes , please !
You do not have the required permissions to view the files attached to this post.

Post

One more screen shot, with one of the offending phrases selected so I can see the length..

Post

Ok
You do not have the required permissions to view the files attached to this post.

Post

OK, to me, looks like you have the setting ON for overlapping notes being STACKED, which would make it look like that. Also, it looks like you have join notes ON in the track variations.

Even still, mine not behaving like that, so, maybe it is an IOS issue??

Post

Where is setting ON (ON for overlapping notes)? There are no variations !

Post

Settings -> Misc -> editing -> overlapping notes

Post

This all does not fix the problem! Thanks !
Attila, read our correspondence, please!

Post

The above looks like the starts of the phrase chords are aligned to the chords in the Master Track, but the durations are fixed (static) rather than tracking the duration of the chords in the MT.

Whether it is a matter of configuring what we've got already (advice please), or whether it is a matter requiring an update, I think that being able to fill a track and have both the starts and the durations match the MT is quite to be desired.

Post

:tu: Yes !

Post

[RESOLVED] - thanks Blugenes
Not urgent but I was wondering if something had changed with Vsti loading in the standalone version of RC. I'm using v3.9b48.
Previously, if I had two tracks that used the same vsti, I could have different patches on each of the tracks. E.g., Ostinato strings on one track and Pizz on the other.

What seems to be happening now is that if I set the patch to Ositinato on one, it does the same to the other and same if I change the second track to pizz, it affects the Ostinato track and changes the sounds to pizz.

Does RC standalone no longer load the vsti as unique instances?

EDIT: even if I change the midi channel number in the Vsti, it changes the midi channel in the vsti on both tracks.

In this example, I'm using Spitfire Original Epic Strings
Workaround is to use RC as a vsti in a Daw and have the vstis loaded in the DAW.

Cheers.
Mike,
Last edited by Mykyndryd_ on Mon Oct 12, 2020 12:10 am, edited 2 times in total.

Post

Mykyndryd_ wrote: Sun Oct 11, 2020 10:32 am Not urgent but I was wondering if something had changed with Vsti loading in the standalone version of RC. I'm using v3.9b48.
Previously, if I had two tracks that used the same vsti, I could have different patches on each of the tracks. E.g., Ostinato strings on one track and Pizz on the other.
Yea, the settings page for the VSTi changed a little bit. It's actually clearer on how it works. I go over this in the video for beta 38.. But, you have to enable a setting for multitimbral vsts to allow single instance-multi instruments.

viewtopic.php?p=7884290#p7884290

Post

BluGenes wrote: Sun Oct 11, 2020 4:57 pm Yea, the settings page for the VSTi changed a little bit. It's actually clearer on how it works. I go
over this in the video for beta 38.. But, you have to enable a setting for multitimbral vsts to allow single instance-multi instruments.

viewtopic.php?p=7884290#p7884290
Doh! - hidden in plain sight :)

I missed that - thanks for the vid - all working now.

Cheers.
Mike.

Post

Mykyndryd_ wrote: Mon Oct 12, 2020 12:08 am
BluGenes wrote: Sun Oct 11, 2020 4:57 pm Yea, the settings page for the VSTi changed a little bit. It's actually clearer on how it works. I go
over this in the video for beta 38.. But, you have to enable a setting for multitimbral vsts to allow single instance-multi instruments.

viewtopic.php?p=7884290#p7884290
Doh! - hidden in plain sight :)

I missed that - thanks for the vid - all working now.

Cheers.
Mike.
No problem,... and umm, still waiting on more of your great expertise videos on creating absolute works of audio art.. ahem.. ;)

Post

Hi
I look the user videos and I can't drag and drop to Live. I can in Reaper, but impossible in Live
Must to change any settings in Live or in RC?
Please, help me. Live is my DAW for all

Post

Now, I record from RC to Live whith Virtual midi, but drag and drop is more quick

Return to “MusicDevelopments”