Login / Register 0 items | $0.00 New @ KVR
JohannesTress
KVRist
 
63 posts since 29 Mar, 2014

Postby JohannesTress; Tue Aug 01, 2017 1:47 am Older Linux License not working

Hi there, i bought the bundle package with Black-EQ, DYN 500, EQ500, GT 500, MBC2, MBC2B and SR-2B back in 2015. If I try to start the latest plugins downloaded from your webside, the license key doesn't work any more. Do you really want me to pay the plugins twice, or is there an error on my side?
Yours, Johannes
OverTone DSP
KVRist
 
87 posts since 23 Feb, 2012, from Oxford, England

Postby OverTone DSP; Tue Aug 01, 2017 3:41 am Re: Older Linux License not working

The license you bought is still valid for your original linux only linuxDSP plug-ins, which should still function subject to host application / OS updates. The OverTone versions contain significant feature improvements and provide compatibility with Windows, Mac OS X, VST2, VST3, and AAX formats. You are not being asked to 'pay twice' you are being asked to pay for significant features and additional content if you decide to purchase the OverTone plug-ins.
User avatar
stanlea
KVRAF
 
4796 posts since 11 Feb, 2005, from Bordeaux France

Postby stanlea; Tue Aug 01, 2017 9:54 am Re: Older Linux License not working

Are they still downloadable ? Thanks.
You can't always get what you waaaant...
OverTone DSP
KVRist
 
87 posts since 23 Feb, 2012, from Oxford, England

Postby OverTone DSP; Tue Aug 01, 2017 2:07 pm Re: Older Linux License not working

Please use our support email or contact page if you need help with legacy products.

Moderator: OverTone DSP

Return to OverTone DSP