Microkorg issue

Anything about hardware musical instruments.
tridlo
KVRer
5 posts since 10 Jun, 2018

Post Mon Jun 11, 2018 2:23 pm

Hi!

A few years ago I bought a Microkorg and I could use it with my old mac which had a mic port built in but the past years since upgrading I haven't been able to use it. (Referring to the actual sounds created with the keyboard, not MIDI) So I've been using it as a MIDI keyboard since then.

Today I finally bought an interface which is basically just a few extra USB ports, a mic input and a headphone output.

I was very exited to be able to make sounds on the Microkorg again but when I set it all up in Logic the sound is mono. Any ideas why?

When I use just headphones for the Microkorg it's stereo.

I'm using a stereo jack (some that came with some headphones) and an adapter plugged into the headphones part of the Microkorg going into the interface and the adapter is stereo too.

I've tried in the Mac system to see how to fix it and in Logic too but I am stumped.

HELP!???

thanks

User avatar
BertKoor
KVRAF
10634 posts since 8 Mar, 2005 from Utrecht, Holland

Re: Microkorg issue

Post Tue Jun 12, 2018 7:35 am

What's the make & model of that interface? I suspect you bought the most simple USB interface which has a true mic input (mono) and not line input (stereo)
We are the KVR collective. Resistance is futile. You will be assimilated. Image
My MusicCalc is back online!!

tridlo
KVRer
5 posts since 10 Jun, 2018

Re: Microkorg issue

Post Tue Jun 12, 2018 2:33 pm

BertKoor wrote:What's the make & model of that interface? I suspect you bought the most simple USB interface which has a true mic input (mono) and not line input (stereo)

It's Alcey. Yeah it's just a little hub. It must be that then. Oh well :dog:

Return to “Hardware (Instruments and Effects)”