Login / Register 0 items | $0.00 New @ KVR
GoRhino
KVRer
 
17 posts since 1 Mar, 2005, from Sydney, Australia

Postby GoRhino; Thu Jun 14, 2018 4:33 pm How to "waveformize" audio clip?

For reasons I needn't go into, I recently tried dragging a 24bit, 44.1kHz WAV clip into W9 for a project. The clip in question was created and saved outside W9 (in Guitar Rig).

Anyway, the clip plays back fine in W9 but does not display the "waveform" of the audio. I guess I need to process it somehow for that to happen.

I did apply melodyne - and got the usual mess of blobs - but I just want the normal waveform view of the audio to edit in the usual way. Any ideas?
Peter Widdicombe
KVRist
 
289 posts since 28 Aug, 2014

Postby Peter Widdicombe; Fri Jun 15, 2018 3:16 am Re: How to "waveformize" audio clip?

If it's audio and it plays, it should be visible. Do you just see a horizontal line - if so, it might just be that the audio level was extremely low... or it has to be zoomed into ?
dRowAudio
KVRian
 
1107 posts since 30 Dec, 2012

Postby dRowAudio; Fri Jun 15, 2018 4:28 am Re: How to "waveformize" audio clip?

Have you accidentally disable audio thumbnails?
Click on the "Options" button in the bottom left, then "Clip view options" and ensure "Show waveforms" is enabled.
chico.co.uk
KVRAF
 
2077 posts since 17 Jun, 2003

Postby chico.co.uk; Fri Jun 15, 2018 4:28 am Re: How to "waveformize" audio clip?

Under Options / Clip view options, have you turned off "show waveforms"?
"my gosh it's a friggin hardware"

Moderator: Tracktion Mods

Return to Tracktion