Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

VST, AU, AAX, etc. plug-in Virtual Instruments discussion
User avatar
WilliamK
KVRAF
4499 posts since 12 Jun, 2001 from Wusik Dot Com

Post Wed Jan 16, 2019 10:45 am

Gaaaaaahhhhh, I just found out a BIG mistake I did in the new sample player code that would leak noise to other voices and even other instances. I fixed already but will need to compile all files again... I'm glad I found it, at least. ;-) Will report when I got all files online... for all products... for both OS... Full and Demo... oh boy...

User avatar
bojanboyss
KVRist
128 posts since 13 Jun, 2009

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Wed Jan 16, 2019 10:48 am

Better
Image

Is it possible for unselected layer to be like now selected, and selected to be solid red (like red used in backgrounds)? I think it would be nicer.
Also... In first preview I sent fields bellow ARP text were nice, red. If they not share same graphics with velocity zones fields... I think first version of that gui part was better (just fields bellow arp not velocity zones to be clear). They were similar to FX1-2 fields just smaller. I hope I explained well
Here is for reference that older preview:
Image

User avatar
bojanboyss
KVRist
128 posts since 13 Jun, 2009

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Wed Jan 16, 2019 10:52 am

Btw... Wondering for some time whats that "48" bellow Filter switch on the gui for?
Maybe time to find manual :)
Last edited by bojanboyss on Wed Jan 16, 2019 10:53 am, edited 1 time in total.

User avatar
WilliamK
KVRAF
4499 posts since 12 Jun, 2001 from Wusik Dot Com

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Wed Jan 16, 2019 10:52 am

Should be 24db or 48db

User avatar
bojanboyss
KVRist
128 posts since 13 Jun, 2009

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Wed Jan 16, 2019 10:54 am

Oh, thanks. That makes more sense. I thought switch was filter on/off and 48 midi cc or something so I left it out in my gui draft :)

User avatar
WilliamK
KVRAF
4499 posts since 12 Jun, 2001 from Wusik Dot Com

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Wed Jan 16, 2019 11:45 am

Updated all Windows versions. Will do the OSX version now...

User avatar
dnekm
KVRAF
2599 posts since 19 Apr, 2005 from The City Beneath the Sea

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Wed Jan 16, 2019 12:31 pm

Okay, final fixes are finished for all Westgate Wusik V9 skins.

And the Westgate-1EVE skin has been updated as well. Hopefully, this one will be it.

User avatar
bojanboyss
KVRist
128 posts since 13 Jun, 2009

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Wed Jan 16, 2019 12:41 pm

Nice dnekm! I like it
Link:
Image

User avatar
dnekm
KVRAF
2599 posts since 19 Apr, 2005 from The City Beneath the Sea

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Wed Jan 16, 2019 1:35 pm

Thank you, bojanboyss for supplying the screenshot... :D

Westgate-1 EVE is now available:

Image

http://westgatesounds.net/free/index.html

User avatar
WilliamK
KVRAF
4499 posts since 12 Jun, 2001 from Wusik Dot Com

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Wed Jan 16, 2019 3:55 pm

Updated Wusik Stataion to V9.1.6, Wusik 8008 to V1.1.6, Wusik EVE to V5.0.6 and Wusik One to V1.1.6

What changed: Fixed a serious problem that was causing noise and distortion on the sample player output.

Cheers, WilliamK

User avatar
WilliamK
KVRAF
4499 posts since 12 Jun, 2001 from Wusik Dot Com

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Thu Jan 17, 2019 8:32 am

Wusik Station OSX Version updated.

Jan 17 2019 - V9.1.8

- Fixed a problem when using the initial state of the plugin, before loading a preset. Parameters would not be transmited and would not be recognized by some objects (loading a preset would fix this).
- Fixed a problem when using the next/previous arrows for loading presets. First you need to load a preset so the code knows on which folder it should browser presets using those arrows.
- Added some initial missing presets to the SoundCollection and NoSounds files. You can also download just the presets using the following link: https://www.wusik.com/download/WusikSta ... 7_2019.zip

User avatar
WilliamK
KVRAF
4499 posts since 12 Jun, 2001 from Wusik Dot Com

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Thu Jan 17, 2019 10:34 am

Sorry for yet another update, but an user found some really bad glitches that I needed to fix right away.


Wusik Station V9.1.8, Wusik 8008 V1.0.8, Wusik EVE V5.0.8 and Wusik One V1.0.8

- Fixed a problem when using the initial state of the plugin, before loading a preset. Parameters would not be transmited and would not be recognized by some objects (loading a preset would fix this).
- Fixed a problem when using the next/previous arrows for loading presets. First you need to load a preset so the code knows on which folder it should browser presets using those arrows.

Wusik Station V9.1.8

- Added some initial missing presets to the SoundCollection and NoSounds files. You can also download just the presets using the following link: https://www.wusik.com/download/WusikSta ... 7_2019.zip

User avatar
dnekm
KVRAF
2599 posts since 19 Apr, 2005 from The City Beneath the Sea

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Thu Jan 17, 2019 12:14 pm


goldglob
KVRian
742 posts since 10 Jan, 2007 from London

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Thu Jan 17, 2019 6:43 pm

William, it is welcome that you have re-structured things such that each product has its own folder for stuff specific to it, and that there is a Shared folder for stuff that is shared, but this distinction is not clear in the install procedures and instructions.

You say:
"Wusik Station V9.1.8
- Added some initial missing presets to the SoundCollection and NoSounds files."
Surely missing presets (specific to a product) should be associated with Engine files, not SoundCollection or NoSounds file.

When installing an Engine file we read:
"This will not install the large Shared Sound Collection + Presets..."
Then we further read "This installer will install the plugins and basic engine files, missing soundsets, presets and other files." OK, so the Engine does not install presets but does install missing presets..that's confusing. And having missing soundsets installed by the Engine file is confusing...soundsets are shared, and so should be separate from a product Engine install.
To summarize, I'm suggesting that:
1/ Engine install should include presets.
2/ Any missing things should only be available as a separate zip with instructions as to where to put them.

User avatar
dnekm
KVRAF
2599 posts since 19 Apr, 2005 from The City Beneath the Sea

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Fri Jan 18, 2019 12:41 pm

Last new skin for EVE for a while - for those who do not like red or purple:

Blue/Grey

Image

http://westgatesounds.net/free/index.html

Return to “Instruments”