Add Sampler Loop Window

Official support for: acondigital.com
User avatar
syntonica
KVRist
455 posts since 25 Sep, 2014 from Specific Northwest

Post Thu Mar 14, 2019 8:29 pm

Hi Stian--

I'm using Acoustica 7.1.16.

Hopefully, I'm missing something, but on Mac OS 10.9.5, the zero line does not show in the Add Sampler Loop window. It makes finding zero crossings a bit iffy. :lol: I do have it enabled in the main view.

On 10.14.2, the waveform appears to be inverted and the zero line is somewhere far south of the view. Needless to say, I'll need luck on my side here... Did Apple change how isFlipped is handled? If so, I shall be very cross indeed!

Thanks, syn

User avatar
stian
KVRian
934 posts since 1 Jan, 2005 from Norway

Re: Add Sampler Loop Window

Post Fri Mar 22, 2019 12:04 am

Hi Syn,

I apologize for my late reply. The Verberate 2 launch took most of my time the past week. I tried to reproduce this on a Mac running macOS 10.14.3, but I could not reproduce the inverted plot. I wonder if there's some other setting that causes this. So the waveform is inverted in the Add Sampler Loop window, but not in the clip editor, right? The zero line is actually missing on all systems. That would be good to have for sampler loop editing and I've added a bug tracker entry for it.

Best,
Stian

User avatar
syntonica
KVRist
455 posts since 25 Sep, 2014 from Specific Northwest

Re: Add Sampler Loop Window

Post Sat Mar 23, 2019 11:38 am

No worries.

That's my best guess on the inversion--that's what it appears to be. The main clip edit window is fine. However, the wave is still not properly centered in the loop edit window. All that I can see are a few bumps poking up from the bottom of the view. I'm not sure what else I can check to see why it's acting funny.

User avatar
stian
KVRian
934 posts since 1 Jan, 2005 from Norway

Re: Add Sampler Loop Window

Post Mon Mar 25, 2019 11:00 pm

syntonica wrote:
Sat Mar 23, 2019 11:38 am
No worries.

That's my best guess on the inversion--that's what it appears to be. The main clip edit window is fine. However, the wave is still not properly centered in the loop edit window. All that I can see are a few bumps poking up from the bottom of the view. I'm not sure what else I can check to see why it's acting funny.
Thanks for the further description of the problem. I wonder if it has something to do with Retina displays and that the size gets wrong. Do you have a retina display? Would it be possible to create a screenshot?

Best,
Stian

User avatar
syntonica
KVRist
455 posts since 25 Sep, 2014 from Specific Northwest

Re: Add Sampler Loop Window

Post Sat Mar 30, 2019 7:22 pm

I would post a screen shot, but my trial just ran out! :lol:

But yes, this display is Retina. My other MacBook is not and it's fine there.

User avatar
stian
KVRian
934 posts since 1 Jan, 2005 from Norway

Re: Add Sampler Loop Window

Post Fri Apr 12, 2019 7:02 am

syntonica wrote:
Sat Mar 30, 2019 7:22 pm
I would post a screen shot, but my trial just ran out! :lol:

But yes, this display is Retina. My other MacBook is not and it's fine there.
Thanks, we'll get that fixed! :)

Best,
Stian

Return to “Acon Digital”