Trouble with Reformer Pro

Official support for: krotosaudio.com
Bartacus
KVRer
3 posts since 18 Aug, 2018

Post Fri Apr 12, 2019 9:24 am

Hi,

I'm having an issue with Reformer Pro. The plugin installs fine. It loads fine. Clicking a preset or clicking anything that will start the library samples to load will cause Reformer to crash & crashes FL studio (my DAW) to desktop. This will happen every time I make an attempt to use the plugins sample libraries.

I have had this plugin working 100% fine last year.

I've reinstalled windows & all my programs since. Now my task is to work out what's causing this behaviour. The only changes I can think of is that I'm using a new anti virus (bitdefender) & CC cleaner. I've played around with the anti virus settings including ransomeware & have only managed to load up the Reformer samples successfully without crash once. I have not been able to repeat this again. I'm still unsure whether something in the anti virus is to blame or not. I have tried disabling & uninstalling bitdefender. I've also tested Reformer in Reaper (DAW) I get the same behaviour so I think FL studio is not to blame.

I wonder has anyone experienced this behaviour before with Reformer Pro ? or, maybe has some tips to aid my troubleshooting.

KrotosAudio
KVRer
8 posts since 8 Jun, 2016

Re: Trouble with Reformer Pro

Post Mon Apr 15, 2019 6:15 am

Hi,

Many thanks for letting us know about this issue.

Please try disabling your antivirus and see if that makes a difference.

If not please contact Krotos support at the following link: https://www.krotosaudio.com/contact/

Thanks

Krotos

Bartacus
KVRer
3 posts since 18 Aug, 2018

Re: Trouble with Reformer Pro

Post Mon Apr 15, 2019 8:01 am

Hi,

I've already been in communication with Krotos tech support. Been troubleshooting with them for the past week.

I've uninstalled my anti virus completely & reinstalled Reformer Pro. It has not made a difference. I can't work out what's going on with this plugin. It's a real nut buster. Tried Reformer Pro in both FL Studio 20 & Reaper (up to date versions).

Bartacus
KVRer
3 posts since 18 Aug, 2018

Re: Trouble with Reformer Pro

Post Tue Apr 16, 2019 2:14 pm

Fixed !!!

It was bad Nvidia graphics driver causing all the trouble. Updated driver fixed it. Never would have guessed a graphics driver would be to blame.

Return to “Krotos”