Setting up USAMO with Cubase 9.5

Official support for: expertsleepers.co.uk
Finke
KVRer
5 posts since 23 Apr, 2019

Post Tue Apr 23, 2019 3:56 am

Hi Guys

Wondering if anyone can help me with this. I'm trying to set up an USAMO in Cubase 9.5 with my PreSonus Quantum interface. I've set-up an instrument track in Cubase with the USAMO plug-in and set this to use output 8 on my Quantum as this is plugged in to the USAMO. I've routed the MIDI OUT from the USAMO back to the MIDI IN on the Quantum.

All looks OK per the set-up instructions. I've opened the plug-in and selected Test mode.

However when I select the source as the Quantum MIDI IN I get an error saying "Failed to open MIDI input. Please be sure that no other application (including the DAW that is hosting the USAMO plug-in) is using the specified MIDI input"
USAMO1.JPG
Nothing else is running on the PC, do I need to de configure the Quantum MIDI IN port somewhere else in Cubase for the test to run OK? When I enable test mode I do not get any received MIDI info.
USAMO2.JPG
Many thanks

Finke
You do not have the required permissions to view the files attached to this post.

os
KVRian
1203 posts since 22 Mar, 2002 from UK

Re: Setting up USAMO with Cubase 9.5

Post Tue Apr 23, 2019 4:09 am

Yes. If you're hosting the plug-in in Cubase you need to stop Cubase from grabbing the MIDI port.

Finke
KVRer
5 posts since 23 Apr, 2019

Re: Setting up USAMO with Cubase 9.5

Post Tue Apr 23, 2019 5:11 am

HI os. Thanks for the quick reply! Can you point me to any info about how to do that in Cubase?

Cheers :)

Finke
KVRer
5 posts since 23 Apr, 2019

Re: Setting up USAMO with Cubase 9.5

Post Tue Apr 23, 2019 8:34 am

Sussed it! Took the MIDI IN out of the ALL MIDI Inputs group.. Lots of red in the received test inputs, guess just now a case of tuning it..

Finke
KVRer
5 posts since 23 Apr, 2019

Re: Setting up USAMO with Cubase 9.5

Post Tue Apr 23, 2019 9:02 am

Hi os

Also sussed that you're os from Expert Sleepers! Thanks again for the help. Looking for tips now in tuning the test settings. I'm getting long bursts of green received messages followed by what seems to be random errors. Tweaked the different settings as per the software manual and have reduced the errors to occasional bursts. Any ideas how I can reduce these further?
USAMO3.JPG
Runs like this for a while with no errors, not matter which type is being sent.
USAMO4.JPG
Then get random bursts of errors. Any thoughts?
You do not have the required permissions to view the files attached to this post.

os
KVRian
1203 posts since 22 Mar, 2002 from UK

Re: Setting up USAMO with Cubase 9.5

Post Tue Apr 23, 2019 9:51 am

How is the USAMO's trim pot set? Ideally it wants to be about 12 o'clock.

Finke
KVRer
5 posts since 23 Apr, 2019

Re: Setting up USAMO with Cubase 9.5

Post Tue Apr 23, 2019 10:59 am

yep pretty much bang on 12. played around with tweaking it and the few errors is the best I've managed to get

os
KVRian
1203 posts since 22 Mar, 2002 from UK

Re: Setting up USAMO with Cubase 9.5

Post Tue Apr 23, 2019 10:58 pm

Have you tried different sample rates?

Return to “Expert Sleepers”