Strange Cubase 10 controller issue

Plug-in hosts and other software applications discussion
dblock
KVRAF
2163 posts since 25 Feb, 2005

Post Tue May 14, 2019 11:44 am

Something new started happening when I record so I must've done something, just don't know what.
What happens is after recording a midi track,I would listen to the playback and once the curser crosses that vertical line created and that glitch at the next to last midi note when I recorded (see pic),the pitch would change.
Image
I found out that if I go to functions and choose delete controllers or delete continuous controllers, the line disappears and so does the behavior
Image
Apparently it's a controller issue.
Is there a global knock this off setting or some way to make that delete controllers permanent instead of always having to go back and do the delete controllers thing every time?
Would appreciate some help

User avatar
jancivil
KVRAF
18248 posts since 20 Oct, 2007 from No Location

Re: Strange Cubase 10 controller issue

Post Tue May 14, 2019 3:32 pm

You might try Reset on Stop in Preferences/MIDI
or even Insert Reset Events after Record

wild guesses really

dblock
KVRAF
2163 posts since 25 Feb, 2005

Re: Strange Cubase 10 controller issue

Post Tue May 14, 2019 3:58 pm

jancivil wrote:
Tue May 14, 2019 3:32 pm
You might try Reset on Stop in Preferences/MIDI
or even Insert Reset Events after Record

wild guesses really
Thanks jancivil. Worth a shot.

David W
KVRer
17 posts since 13 May, 2019

Re: Strange Cubase 10 controller issue

Post Thu May 16, 2019 5:53 am

dblock wrote:
Tue May 14, 2019 11:44 am
Something new started happening when I record so I must've done something, just don't know what.
In Studio -> Studio Setup, go into "MIDI Port Setup" and make sure "In 'All MIDI Inputs'" is unchecked next to any MIDI inputs from controllers, then press OK. This stops input from controllers being captured as part of your MIDI recordings.

dblock
KVRAF
2163 posts since 25 Feb, 2005

Re: Strange Cubase 10 controller issue

Post Thu May 16, 2019 6:07 am

David W wrote:
Thu May 16, 2019 5:53 am
dblock wrote:
Tue May 14, 2019 11:44 am
Something new started happening when I record so I must've done something, just don't know what.
In Studio -> Studio Setup, go into "MIDI Port Setup" and make sure "In 'All MIDI Inputs'" is unchecked next to any MIDI inputs from controllers, then press OK. This stops input from controllers being captured as part of your MIDI recordings.
Thanks alot David. Doing that stopped input from controllers except it also included my midi keyboard so no notes would record either BUT doing that reminded me that in inspector I had all my instruments set to All Midi Inputs instead of my single midi driver so went down the line and changed them so hopoefully that works so thanks again!

Return to “Hosts & Applications (Sequencers, DAWs, Audio Editors, etc.)”