Please Help! Am no longer able to use VSTs inside Bitwig

Official support for: bitwig.com
lickle_emu
KVRist
108 posts since 1 Feb, 2014

Post Fri Sep 13, 2019 1:51 pm

I am hoping somebody can help me out with a problem which I am struggling with. At present, I am unable to use any VST inside Bitwig without the performance meter massively spiking and the audio frequently cutting out. Interestingly enough, there isn't an issue when I load up multiple native fx.

I am not sure what is causing this as I don't have this problem when using Reaper or Studio One.

I am using Bitwig 3.02, though the problem started on Bitwig 3.0, although for a period things were running just fine on that version.

I have tried emailing support but am still waiting to hear back.

Any advice or suggestions would be greatly appreciated!

astey
KVRist
57 posts since 9 Feb, 2017

Re: Please Help! Am no longer able to use VSTs inside Bitwig

Post Fri Sep 13, 2019 3:06 pm

check your audio settings and use asio driver. set the drivers to a sample rate your computer can handle.

Yokai
KVRian
606 posts since 7 Nov, 2017

Re: Please Help! Am no longer able to use VSTs inside Bitwig

Post Fri Sep 13, 2019 7:25 pm

If you’re on Windows, the biggest culprit for CPU spikes and glitches is your computer’s power plan. By default your power plan is “Balanced”, which constantly puts cores to sleep. If you’re using DAWs and audio apps you need to run in “High Performance”.

Check everything on this page. Very useful.
https://support.audient.com/hc/en-us/ar ... -For-Audio

lickle_emu
KVRist
108 posts since 1 Feb, 2014

Re: Please Help! Am no longer able to use VSTs inside Bitwig

Post Fri Sep 13, 2019 10:18 pm

astey wrote:
Fri Sep 13, 2019 3:06 pm
check your audio settings and use asio driver. set the drivers to a sample rate your computer can handle.
Thank you. Am at work at the moment, but am pretty sure it is all already set to 44100 using the Asio driver.

lickle_emu
KVRist
108 posts since 1 Feb, 2014

Re: Please Help! Am no longer able to use VSTs inside Bitwig

Post Fri Sep 13, 2019 10:21 pm

Yokai wrote:
Fri Sep 13, 2019 7:25 pm
If you’re on Windows, the biggest culprit for CPU spikes and glitches is your computer’s power plan. By default your power plan is “Balanced”, which constantly puts cores to sleep. If you’re using DAWs and audio apps you need to run in “High Performance”.

Check everything on this page. Very useful.
https://support.audient.com/hc/en-us/ar ... -For-Audio
Thank you, Yokai. Will try those changes out when I am back at home later.

Return to “Bitwig”