SlickEQ GE 1.3.1 Issue [FIXED]

Official support for: tokyodawn.net/tokyo-dawn-labs
Lunar Attic
KVRer
6 posts since 26 Apr, 2017

Post Sat Nov 02, 2019 10:06 pm

OSX 10.10.5 (Yosemite)

Pro Tools 12.8.1

The plugin fails to load on startup because; "It is not a valid 64bit aax plugin"

Reverted to previous version (1.2.3)

T
Last edited by Lunar Attic on Mon Nov 04, 2019 12:11 pm, edited 1 time in total.

User avatar
FabienTDR
KVRian
1040 posts since 24 Feb, 2012

Re: SlickEQ GE 1.3.1 Issue

Post Sun Nov 03, 2019 9:05 am

we're working on it. It's the changes demanded by Catalina, now breaking on old OS's.

Thank Apple for this mess (please do). ;)
Fabien from Tokyo Dawn Records

Check out my audio processors over at the Tokyo Dawn Labs!

Lunar Attic
KVRer
6 posts since 26 Apr, 2017

Re: SlickEQ GE 1.3.1 Issue

Post Sun Nov 03, 2019 10:02 am

Thanks for the quick reply Fabien -working on a Sunday! :clap: - I really appreciate that.

So, again, Apple is the cause of things going pear shaped! Who would've thought... :dog:

Thanks again.

T

User avatar
FabienTDR
KVRian
1040 posts since 24 Feb, 2012

Re: SlickEQ GE 1.3.1 Issue

Post Mon Nov 04, 2019 9:30 am

Lunar Attic wrote:
Sun Nov 03, 2019 10:02 am
Thanks for the quick reply Fabien -working on a Sunday! :clap: - I really appreciate that.
Pls try to redownload and reinstall! Seems we fixed the installer issue mentioned above.
Fabien from Tokyo Dawn Records

Check out my audio processors over at the Tokyo Dawn Labs!

Lunar Attic
KVRer
6 posts since 26 Apr, 2017

Re: SlickEQ GE 1.3.1 Issue

Post Mon Nov 04, 2019 12:10 pm

FabienTDR wrote:
Mon Nov 04, 2019 9:30 am
Seems we fixed the installer issue mentioned above.
Yep, it appears you did! :tu:

Thank you Fabien & the TDR Rapid Response Team. Great job, you guys all deserve an extra helping of Apple sauce at dinner tonight! :wink:

T

User avatar
FabienTDR
KVRian
1040 posts since 24 Feb, 2012

Re: SlickEQ GE 1.3.1 Issue [FIXED]

Post Mon Nov 04, 2019 12:20 pm

I just sent emails around, Vlad's achievement here! :)
Fabien from Tokyo Dawn Records

Check out my audio processors over at the Tokyo Dawn Labs!

Lunar Attic
KVRer
6 posts since 26 Apr, 2017

Re: SlickEQ GE 1.3.1 Issue [FIXED]

Post Mon Nov 04, 2019 2:08 pm

FabienTDR wrote:
Mon Nov 04, 2019 12:20 pm
Vlad's achievement here! :)
Get that man some Apple Pie! :hihi:

T

ing
KVRer
1 posts since 17 Apr, 2004

Re: SlickEQ GE 1.3.1 Issue [FIXED]

Post Tue Nov 05, 2019 6:29 am

"It is not a valid 64bit aax plugin" , Mac OSX 10.9.5, Pro Tools 12.8.1, Pro Tools 10.3.10 doesn`t recognise yhis version too...
Back to 1.2.3

User avatar
FabienTDR
KVRian
1040 posts since 24 Feb, 2012

Re: SlickEQ GE 1.3.1 Issue [FIXED]

Post Tue Nov 05, 2019 7:25 am

ing wrote:
Tue Nov 05, 2019 6:29 am
"It is not a valid 64bit aax plugin" , Mac OSX 10.9.5, Pro Tools 12.8.1, Pro Tools 10.3.10 doesn`t recognise yhis version too...
Back to 1.2.3
Did you try redownloading and reinstalling?
Fabien from Tokyo Dawn Records

Check out my audio processors over at the Tokyo Dawn Labs!

Return to “Tokyo Dawn Labs”