USAMO Question - Cubase Midi Clock and TT 303

Official support for: expertsleepers.co.uk
supiter6
KVRer
13 posts since 3 May, 2004

Post Fri Nov 15, 2019 1:10 am

Hi

I have a TT 303 version 1 rev 1 and it is syncing by midi clock to cubase & running 16.5 milliseconds too slow to Cubase.
That is if I run just a bass drum in cubase I have to delay the bass drum by 16.5 ms in order for the sequence playing in the TT 303 to be in sync with the bass drum in cubase. [ edit - MIDI CLOCK is SYNCING THE TT303]

Does USAMO have an option to correct this? and how would it be done in USAMO?



Advice appreciated
Last edited by supiter6 on Fri Nov 15, 2019 1:24 am, edited 5 times in total.

os
KVRian
1242 posts since 22 Mar, 2002 from UK

Re: USAMO Question - Cubase and TT 303

Post Fri Nov 15, 2019 1:12 am

The USAMO plug-in has an Offset knob, which affects the MIDI clock it generates.

If you're sending notes from Cubase, you need to adjust the timing in Cubase.

supiter6
KVRer
13 posts since 3 May, 2004

Re: USAMO Question - Cubase and TT 303

Post Fri Nov 15, 2019 1:21 am

Thanks for the advice

Let me be more precise - I have edited the first post to reflect this - I am syncing the TT303 to midi clock sent by cubase. Can I offset the midi clock signal in USAMO to compensate for the 16.5 milliseconds delay ? and how ? - Will the offset knob allow me to speed up or delay the midi clock then ?

os
KVRian
1242 posts since 22 Mar, 2002 from UK

Re: USAMO Question - Cubase Midi Clock and TT 303

Post Fri Nov 15, 2019 3:14 am

Try the Offset knob.

supiter6
KVRer
13 posts since 3 May, 2004

Re: USAMO Question - Cubase Midi Clock and TT 303

Post Fri Nov 15, 2019 4:23 am

KVRian - Thanks for your reassurance - I have just bought one now and will give it a go when it arrives.

supiter6
KVRer
13 posts since 3 May, 2004

Re: USAMO Question - Cubase Midi Clock and TT 303

Post Sun Nov 17, 2019 10:20 am

Received it yesterday - set it up today - works like a charm - nice work ;)

But why oh why do you have to have ilok installed? If you dont have the USAMO box then the plugin is useless so ilok isn't needed surely?

[Also the plugin was not found/activated by cubase 8 & 10 - I found it in the blacklist & needed to remove it from the blacklist for it to appear & work]

Return to “Expert Sleepers”