What am I doing wrong with bounce - messing up my zero crossings.

Official support for: bitwig.com
miloszz
KVRer
7 posts since 5 Jul, 2019

Post Sun Dec 01, 2019 8:30 pm

I'm trying to loop snippets of audio for long drones - it works great when I trim to zero crossings and loop it without fades, but then if I bounce (or bounce in place) the file so that I can save it for future use or just duplicate it on the track, a piece has been added on to the end that screws up the zero crossing and the timing has changed inside the clip.

Am I just missing something here, or is there another way that I can lock down the trimmed audio?

An example, though I missed a hair of the
Screen Shot 2019-12-01 at 9.57.17 PM.png
Screen Shot 2019-12-01 at 9.57.45 PM.png
You do not have the required permissions to view the files attached to this post.

miloszz
KVRer
7 posts since 5 Jul, 2019

Re: What am I doing wrong with bounce - messing up my zero crossings.

Post Sun Dec 01, 2019 8:54 pm

Then the timing issue - it's small but it's confusing. Shuffle is off and all the stretch modes for bouncing in the settings menu do the same thing.
Screen Shot 2019-12-01 at 10.49.22 PM.png
Screen Shot 2019-12-01 at 10.49.49 PM.png
You do not have the required permissions to view the files attached to this post.

Yokai
KVRian
643 posts since 7 Nov, 2017

Re: What am I doing wrong with bounce - messing up my zero crossings.

Post Mon Dec 02, 2019 5:23 am

Questions worth asking the dev team at support@bitwig.com. :) Share what you find out!

miloszz
KVRer
7 posts since 5 Jul, 2019

Re: What am I doing wrong with bounce - messing up my zero crossings.

Post Mon Dec 02, 2019 2:03 pm

I figured out part of this - it's a problem if my audio event mode (of the clip being bounced) is set to any of the spectral modes. It also occurs if I resample audio by recording into a new audio track.

Return to “Bitwig”