News Archive now appears to be broken?

Any problems with the site? How can we improve KVR?
househoppin09
KVRist
190 posts since 11 Nov, 2017

Post Wed Jan 15, 2020 2:05 am

For a long time now, I've been relying pretty heavily on the KVR News Archive (https://www.kvraudio.com/news-archive.php) to keep up with new releases, promotions, etc. Since the beginning of the new year, I've noticed that the page for this month seems to be broken: when clicking on "January 2020" I arrive at a page that gives the error "Invalid date format". Previous months/years all still work fine.

Are site admins aware of this and will a fix be pushed through? After which, hopefully, all of the news updates going back to Jan. 1 will appear properly on this month's news archive page? I know the KVR homepage also lists the news updates, but I much prefer the formatting of the monthly archive pages, and they're also far more complete and reliably include stuff that doesn't always show up on the homepage version of the news feed.

Not a hugely urgent thing, but it would be nice to get some clarity and reassurance on this and maybe an ETA for when it will be back to normal. Thanks.

User avatar
Ben [KVR]
Mr KVR
1310 posts since 23 Oct, 2000 from Newport Pagnell, UK
KVR Audio

Re: News Archive now appears to be broken?

Post Wed Jan 15, 2020 2:55 am

Fixed, good for another 10 years ;)

househoppin09
KVRist
190 posts since 11 Nov, 2017

Re: News Archive now appears to be broken?

Post Wed Jan 15, 2020 4:05 am

Excellent, thanks for the prompt fix! All good now on my end as well.

Return to “Site Stuff”